Waves Plugin RVox doesn't show up in Cubase 5

Hey everyone,

I’m really biting my teeth out on this…
Yesterday I bought a license for the Renaissance Vox Compressor, downloaded and installed waves central, installed the Rvox to my system and activated the license.

I opened Cubase and it didn’t show up.

So I tried different things like copying the RVox.dll file into every possible folder like program files x86 folders like Common files, different VST3, VST-Plugins, VST2 folders etc…
I even tried it out in the normal 64bit program folders but no results even with restarting cubase or my computer.

I even tried out to do the same with the waveshell.dll pr waveshell.vst3 files. Even though no results.

I tried the thing with the license folder on the desktop or just copying the whole waves folder into destinations where cubase could find it and checked it out in vst plugin paths in the DAW itself.

I even deleted every single trace and the whole wave central, installed it one more time and did it all again - No results again.

I even contacted the waves support wich is only attainable via email at the moment but still no answer. The support of the shop where I bought the license only tells me things like try a modern version of cubase but come on - I already downloaded free, new and fully updated plugins and they show up and work brilliant.
I even saw a Video on youtube with a guy that runs Renaissance Vox over Cubase 5 so that actually can’t be the issue.

So I’m using Cubase 5 on Windows 10 and everything worked out brilliantly until I bought my first Plugin with license. It cant be true that you have do buy a new version of Cubase just to get new plugins working. I’ve heard enough stories of similar issues with cubase 9, 10 and 11.

Anyone any solution. Lots of love for every suggestion <3

try opening plugin manager. then sort by vendor. see if waves is listed. if so , just drag the rvox plugin to folder list on right hand window. cubase usually doesn’t automatically list new plugins that you add, at least it doesn’t for me!

Thx alot for the fast response but unfortunatly cubase 5 hasn’t got a plugin manager.
I only have a folder thats called plugin information but on that list I dont see the rvox neither.