Waves Plugins missing

Anyone have any idea why Waves plugins will not load into Cubase 9 Pro?

Thanks in advance

I had similar issues:

I was able to get my plug-ins back by going into the Plugin manager in 8.5 and looking at the list of folders that CB searches when it is adding plug-ins and effects. I then went into CB9 and checked to see if those paths were in the list. If not I added them and did a refresh of the plug-ins in the Plug-in manager. It then told me it found them and added them (only the 64 bit ones).

Thanks for your suggestion mush appreciated, I tried that already and even added more paths including the waves folder itself, but still no joy. The waves shell is sitting right there in the cubase vst folder and yet cubase just says they are missing, I can’t understand it.

Still struggling with this. Have created own waves folder and put the waveshell in there. Tried moving to other locations and adding them to the path Settings, and then re-scanning and restarted cubase 9 pro to no avail. It’s like it isn’t there at all. It just cannot or will not see x64 waveshell dll.
This is silly as I go back to Cubase Pro8.5.20 and it’s all there and working perfectly.
Absolutely stumped…

Anyone???

Have you made sure you have the latest Waves updates? Mine showed up just fine.

Yeah I did, and re-installed them from scratch again, still no show.
Just don’t wanna work for me.
Thanks for your help anyways

UPDATE:
all sorted thanks for all comments

How did you solve this problem ? I am facing the same problem. please help

Are you using a custom plugin collection or default?

Same issue here… All my waves plugins are blacklisted by cubase9.
It appeared actually after installing Windows 10 and the new waves central updated.
Did a full re-install of waves central, but still Cubase9 says all these plugins are blacklisted.
So cubase sees them, but don’t want to activate.
Still searching for a solution, if anybody has a trick I take it. Thanks

Hi -

  1. Are they 32 bit? Cubase 9 doesn’t like 32-bit, will definitely blacklist those. I’m not sure if you can even “unblacklist” 32-bit plugs. It will also blacklist some 64-bit plugs I’ve read, if they don’t pass the “Steinberg test” on DAW boot up.
  2. Did you try to unblacklist the plugs? There is a thread near the top of the Cubase 9 forum that has a description or maybe a link about how to do that.

Original poster says he managed to fix it ??? BUT HOW?

My plug ins are recognised initially after re installing but once i quit cubase and log back in theyre gone.

Anyone help plz?

My Waves VST instruments for some reason disappeared from VST instruments menu in Cubase (Mac).

I managed to get them back by following this recipe: https://www.waves.com/support/locate-the-waves-plug-ins-folder

When prompted by your host application to “Locate the Waves Plug-Ins Folder,” direct it to:

Windows: C:\Program Files (x86)\Waves\Plug-Ins V10Mac: System HD > Applications > Waves > Plug-Ins V10
If after directing to the above location you are persistently prompted to locate the folder again, refresh Waves Preferences:

Windows:

Quit your host application.
Press [Win key]+R, type %appdata% and hit Enter.

A window titled Roaming will show.

In Roaming, locate the folder named “Waves Audio” and move it to the Desktop.
Launch your host application with a fresh session. If prompted to locate the Waves Plug-ins Folder, direct to the above location.
Mac:

Quit your host application.
In Finder, click on the Go menu, hold down the [Alt/Option] key, and click on Library.
Go to Preferences, locate the folder “Waves Preferences,” and move it to your Desktop.
Launch your host application with a fresh session. If prompted to locate the Waves Plug-ins Folder, direct to the above location.

After I dragged&dropped the “Waves Preferences” folder to desktop, and restarting Cubase, it asked me to point to this folder. After I pointed to the folder, Cubase started showing the Waves VST instruments again.

As for the disappearing plugins (effects): I managed to get these back by going to Devices > Plug-in Manager. By clicking on the “+” (plus sign), I added the /Applications/Waves folder, and after clicking refresh button, cubase recognised Waves plugins.

Forgive me but I don’t really understand what you mean when you say “it asked me to point to this folder”.
I find often I get confused by the terminology.