Weird clicking sound

Hey all,

This isn’t a Cubase problem per se [that problem was resolved by updating my drivers] but I would appreciate any help. I don’t know where else to turn… :confused:

First of all, I’m a total newbie, so I hope I’m using the right terms. I’m going to try to be as specific as possible with this question.

I purchased the M-Audio M Track 8 for use in a home studio. I downloaded the drivers twice because Cubase didn’t recognize the device the first time. Now it’s connected, but I have another problem. When I plug my headphones into the interface [in either of the two marked headphone out jacks in the front] I hear a strange sound. The closest words I could use to describe it would be a very rapid clicking. I can also hear the instrument I’m playing, but never without the clicking.

So far, I have tried moving the whole unit into another room and lifting the ground [in case it was a power conditioning issue], testing with different headphones, and headphone cables. I have done all of these individually and in combination, and nothing has helped.

The only other strange occurrence I noticed is that the indicator light for the fourth input/channel on the M Track 8 blinks quickly when nothing is plugged in. I tried plugging something in to make it go away, but the sound persisted. I thought maybe the light was blinking in time with the clicking sound I hear in the headphones, but it’s too fast to tell and it might be wishful thinking.

Thanks in advance to anyone who might be able to tell me what’s going on. My apologies for posting to a Cubase forum, but M Audio’s forum hasn’t helped so far.

~Nik

Hi, I do NOT think that you have any power conditioning issue.

Maybe there is a mismatch of sample rates! One source of this can be Windows Sound, which normaly is set to 48kHz sample rate. Try to disable Windows sounds or Change the sample rate (all in the “Sound” Setting of your Computer).

There might be other reasons as well. Dont hesitate to post here :slight_smile:

Cheers, Ernst

As for the LED blinking … turn down the Input sensivity of the Input if that is possible on your device (usually the led on the Inputs indicate clipping)

Sounds to me like you have engaged the click. Press c on the keyboard and it will be turned off.

Thank you, Ernst!

I will certainly try both of your suggestions, and appreciate your encouragement. However, my lack of experience still has me confused. First, the clicking is present even when the PC [with Windows Sound and a potentially mismatched sample rate] is turned off and unattached. Could that still be the problem?

Also, the input sensitivity on the engaged channel is turned all the way down, and may be irrelevant to the noise - I can’t say for sure. In either case, I will most definitely leave it turned down as I move forward with testing.

Thank you again for your advice. Much appreciated!

Silhouette,

Thank you for the advice as well. I will be pressing c on the keyboard as soon as I get in the studio.
However, I’m tentative to call this the source of the problem for the same reason as the other - the clicking is present when the interface is not in communication with the PC or DAW. Also, wouldn’t an engaged click be steady? Mine isn’t, but it’s also very possible that I don’t know what I’m talking about since I always use the metronome on my keyboard.

Worth a shot either way. Thank you again!

Hi you, since the problem persists even with PC off, none of our advices so far will help.

I am afraid your Interface is the culprit and the Input 4 is broken. You should check it with your dealer.

All the best, Ernst

Thanks Ernst,

I’m thinking you’re right. Actually, the company emailed me back [finally] and said it was a hardware issue. I spoke to customer service and they’re going to have my unit repaired. Again, really appreciate your input. I guess it isn’t the kind of thing I can fix. But now I know where I can come for future questions and - who knows? - maybe I’ll be able to help someone else down the line. Have a good one!

Hi you,

glad that a solution is on the horizon :slight_smile:

All the best!

Cheérs, Ernst