Weird feedback!

Low latency isn’t only about settings, it’s getting the hardware and software to work together.

Good computer is required but also a good audio interface, computer sound card doesn’t do it.

What are you using for an audio interface?

Hi thanks for getting back to me

I managed to fix the latency issue, make a different device in my audio settings the default.

Getting another issue now that this is fixed, will change the subject and description

Please help! :slight_smile:

Anyone had a listen to the sound cloud track of that feedback?

Well like you say it sounds like some sort of feedback.

I would look at my routing and if your audio interface has some kind of zero latency monitoring going on.

Have you got any sends setup?

Disable all your inserts and see if you can just get a track working without it.

Trace the signal path by process of elimination and try and find the source.

Troubleshooting can be hard!

Good Luck!

Would you be able to reply in steps? I don’t quite understand

Also i’ve tried removed all the devices i have connected to my pc and tried a different gutiar just in case of any other possible interference! Please Help!

What is your interface?

What version of Cubase?

You’ve chosen the sound system in VSTaudio?

Have you setup any bus’s in VSTconnections?

Describe you setup and what you’re doing, maybe I can see something.

If you can ask the question good enough it will contain the answer. That’s what I do to troubleshoot, start trying to ask exactly the right question to describe exactly what’s going on and I usually find the answer by going over it again and again.