Weird issue with VCA

Anyone else seeing this behaviour occasionally… after adding a VCA to a group of tracks they become linked somehow so that any time I select a track associated with the VCA, the arm record enables for all the other associated tracks too (not just the selected track)

Removing the VCA on its own does not solve the issue, you have to select the track, right click and unlink. It’s fine after that. Is this a bug?


Yeah this is all over the forum.

VCAs are just a “skin” for linking faders. The only way to arm one track is to hold the link-defeat modifier when clicking (ctrl for me)

I have an issue where I adjust one auxiliry send and suddenly all sends in the VCA group mimic the adjustment? I had to remove the VCA.

Should I use ctrl when adjusting a single channel in the VCA group?

Yeah. Although I think you can choose to not link Sends. If you use the second right-click option when adding VCA fader, you can disable most linked features (but not all, sadly)