Weird license issue

hey sometimes when cubase crashes, esp during startup where the load screen just freezes, i have this weird issue where after the crash, and manually shuting down cubase through task manager, when i try to run cubase again it does nothing. than i need to restart the computer and after that when i run cubase i get “No valid license found”. Running eLicenser Control Center doesnt help, even if i run it as administrator, the cubase license isnt there. The only solution i found is i have to restart the computer, than unplug and replug the usb dongle than cubase will work again. Is this normal? any ideas for permanent solution?


Which Cubase version do you use, please? Do you have the latest eLCC installed, please?

i use cubase 9.5.5 i have cubase 10 license but prefer to use 9.5.5
just updated eLCC to latest version now and same issue.


How old is your USB-eLicenser, please? Is it plugged to USB2 port or USB3?

its old, got it with cubase 4 i think, plugged into a usb2 port, tried usb3 port same issue


I would prefer USB2 port over USB3 in this case…

Could it be, the USB-eLicenser is (a but) broken already after the time?

If you would be willing to update, Cubase 12 doesn’t use the USB-eLicenser anymore.

thanks yeh possible might be kinna broken since its so old. That is an awesome feature in 12 you guys made. Just wish you guys included option to revert to old style gui, esp the toolbars. Main reason im still using 9.5 atm since its the last before the change