Weird one: mouse left-click isn't working in 10.5

There are half a dozen similar threads over the many years, but I can’t find one where anybody fixed this problem.

Basically, the left-click of the mouse doesn’t work. Especially on inserts (can’t add inserts except in the mixer view, can’t reorder or drag around inserts in any view) and, weirdly, on faders. I can’t drag faders up and down.

I’m just upgrading from 8.5 to 10.5. The install is actually on a new computer, but I installed 8.5 to see if I had the same problem and I don’t. So it’s something in the difference between 8.5 and 10.5, or between my particular installs of both.

I have tried the only things I could think of, like fussing with the mouse driver. I even tried the most basic microsoft mouse to see if that made a difference.

My inclination is to uninstall and reinstall and see if that helps. Any other ideas? Thanks very much.

For any future searchers: I’ve discovered that the problem is related to my audio interface. UR44c. Surprising that Cubase can’t get along with Steinberg’s own audio interface. I’ll see if I can get it sorted.

I have this same issue UR44C Cubase 10.5.20 and I cannot use mouse to drag faders up and down at all. Wheel works and everything else works fine. I can Open the IR CP and drag those faders but Cubase Faders don’t work with mouse click and drag. This is frustrating going from my Win 7 MR816CSX to this UR44C. It seems like a huge mistake. I’ve had it too long to return or exchange but this is ridiculous since it’s a Steinberg product.