What are these tracks and how do I get rid of them? (Cubase 11 Pro)

I recently noticed that I’ve got some Automation tracks (marked in pink in the image, below) showing up underneath a drum kit. I can hide them, because they are marked as “Volume” tracks" but I can’t delete them. What are they, how did they get there and how do I delete them? (they’re also cluttering up my Mixer).
Thanks in advance.

That’s instrument track behaviour…
It’s been like that for eons for me.

Is that a Multi-instrument???

That doesn’t answer my question. I don’t have those tracks on other instances of the same instrument.

As an experiment, I made a duplicate track. Mystery tracks still there. Then I switched that track to a new instrument. Mystery tracks gone. Then I switched back to the original instrument. Mystery tracks still gone.. So they don’t just automatically appear because of the instrument.

I don’t know that term Multi -instrument means. How do I tell if an instrument is a Multi-Instrument?

1 Like

an Instrument like Halion or Omnisphere that you can use more than 1 instrument.
They will each have their own channel under the instrument that includes the automation.

One of the main differences in adding a track or an instrument. For years this has been there and for years users have asked for it to be cleaned up.
I’m guessing neither has happened.

I’ve never had this happen with Halion. This particular example happened with Groove Agent but I use that in all my projects and it never happened before this, and when I switched away and back, as I explained to you in my first response, the mystery tracks were gone. I’ve also never seen it with Kontakt, another instrument that can play many instruments.

In the attached image you can see that the only extra tracks for Halion, Kontakt, and Groove Agent are just the default Volume automation tracks that all instruments have. You do not automatically get extra tracks either there or in the Mixer with those instruments.

If that’s what you’re seeing on your system then I think there’s a problem. But it still doesn’t explain what’s happening on my system.

1 Like

The different drum instruments are probably routed to different outputs in the mixer of Groove Agent which then also appear in Cubase:


If you change the routing in GA and disable the additional outputs in the rack, the corresponding tracks disappear too.

1 Like

ftr, I’ve never been able to delete them…only hide them or change the type of automation (from the volume)
Wish I could help more and hopefully someone who upgraded can chime in here…

Nope. I don’t play with routing in my instruments and don’t even know how so I stay well away from that… Furthermore, as you can see in this screen shot,

the Kick2 instrument, which was one of the extra tracks in the image in my OP, is set to the default “Kit Mix”. I don’t even know HOW to set it to anything else, as you have in your image. BTW, I don’t read German - what screen is the second image you uploaded from - how do I get there?

Ok, if you don’t use the additional outputs, you can disable them in the rack settings of Groove Agent:

  • Open the VSTi tab in the right hand panel. You should find an entry for Groove Agent there.
  • Click on the down arrow and select “Activate Outputs” (or something similar in English).
  • Now you can deselect the unwanted outputs.


Thanks - here’s a screenshot of what I get with Activate Outputs.

… it looks like just the defaults to me. And as I said to the Royal1, above, I have a workaround, but I just want to know how it got this way in the first place since I’ve never seen this before with any instrument. He says he gets this a lot with many instruments.

All these little glitches with Cubase are maddening. Earlier this week I broke for lunch and when I got back, pressing keys on my MIDI keyboard produced no sound in Cubase. I ran a MIDI utility on my PC (“Pocket MIDI”) and it said the PC was receiving MIDI OK. I ran FL Studio. It had no problems. I checked my Cubase MIDI settings in MIDI Port Setup; everything there was fine. So I ran the Cubase MIDI Monitor and the instant it came up the sound came back!! Something about just running the monitor fixed it. That’s an hour out of my life I’ll never get back, and this is another one. Plus all the time these mysteries take out of your time and TheRoyal1 trying to answer my questions. Because this product is so complex and arcane that all anyone can do is make guesses and it’s hard to get to the bottom of any of these mysteries.

I’m terrified of upgrading to 12 because I’ve seen so many complaints and problems reported and ain’t no one got time for that.

So I still don’t have an answer to this question. Where did these extra tracks come from and how do I get rid of them since they don’t show up in Activate Outputs and they don’t show up in the instrument’s Mixer.

Could you post a stripped-down sample project file that we can use to reproduce the issue and to check the settings ourselves?

1 Like