what is "modus of optimised Steiberg Audio performance" ?

shall I activate this and what does it means ?

If I click the menu VST Audiosystem there is this option below the multi processor mode.
No idea what I should do with this

Is that translated?
It should read “Activate Steinberg Audio Power Scheme” and it performs some magic related to the power saving functions of your processor. This is definitely something you should play around with if you have problems with heavy projects causing spikes in the ASIO meter. The only downside is that it might raise your CPU temperature quite a bit so monitor at first to see that it’s not running too hot.


There was a thread or two last month in this forum about this. They scared me away using that because I thought a) I’d fry my computer, and b) there would be too much fan noise for recording.

Probably the 1st is an unfounded fear, and the 2nd would not significantly adversely affect the sonic quality of my recordings! :laughing:

Anyway, you might want to check out some of those earlier threads -

yes it is “translated” :wink: Thanks so far ! I will try to find the links about grilling your PC and make up my mind.

Still I would appreciate a clear advice from Steinberg about when it makes sence to activate this modus and when not.
There must be pros and cons - otherwise they would not have offered this modus as an option and I can´t find anything really in the documentation. But here in Germany we are usually good with engineering and somehow and somewhen for sure I will find out. Seinberg, thanks for keeping me busy :wink:

My guess is that one of the original reasons why Steinberg introduced this feature was because of the increasing number of people using laptops for recordings. Most of them used (and uses) aggressive power saving features which in combination with other performance limitations could cause dropouts and poor asio performance overall.
Now with the green wave these power saving technologies have become standard in desktop computers also, even if the negative effects are less noticeable they are there and I experience a big performance increase on heavy projects and low latency work with the SAPS turned on. The only potential downside, afaik, is the heat issue.


And with increased heat comes decreased lifetime unfortunately, even if you stay well below the documented maximum temperature.

Your guess is good. I remember being in the thick of trying to sort this out last year and you will find threads in abundance on this in the old forum archive.

The critical setting was stopping the CPU ramping up and down by setting the CPU clock min speed to 100%. We had to do by setting up our own power profile before Steinberg came up with this option in an early C5 update, so don’t let anyone tell you they don’t pay attention to what people are finding out and letting them know.

There are other settings you can change on the BIOS, depending on your machine.

The reasons for this happening are as have already been pointed out - manufacturers supplying machines pre-throttled.

I can’t think of any reason why you wouldn’t run it. I’m certainly not having any heat problems.

Ah, thanks for the info.

It’s been quite a while since I used my laptop for recording, I remember I had some initial problems using C4, probably related to the aforementioned. But since my dongle ended up inside a rackmount case and I only use the laptop for pure audio recording I now run an old Cubase LE on it without a problem. Should look into making my own power scheme for optimum stability though, and maybe throttle the graphics card to a fixed minimum instead to avoid excess heat since it runs rather hot.


You’re welcome, it was fraught period. Quad-cores hadn’t been out long, so it was a teething period and there were abundant unknown unknowns (the worst kind!). And then there was the 64-bit question (but let’s not go there again…)

I think this feature is documented somewhere - try the release notes - and may now do more than just the CPU. Might be worth checking before diving in, although there’s nothing like a bit of diy to really get things sorted out to your satisfaction. I’d have a look for you but the footie’s on, sorry!


If it’s any help, this is my setup. The general consensus was as I remember run at as steady a state as possible. I suppose you could even run at 90% CPU if you were worried about heat, providing that you didn’t allow it to change.

Not quite sure why I’ve got SpeedStep ON. On benchmarks, HT ON allowed a greater load on the ASIO but in some projects with a lighter load it was definitely better OFF. Don’t ask me… The CPU clock setting made far, far and away the biggest difference.

Windows 7 Home Premium 64-bit
Cubase 6.0.1 64-bit

  • Device Setup: Steinberg Audio Power Scheme ON
  • Device Setup: Multiprocessing ON

Focusrite Saffire LE (FW400) v.1.5
Dell XPS 8100 Desktop

  • CPU: Intel i7 860 @ 2.80 GHz (HT ON/OFF, C-State OFF, SpeedStep ON, TurboBoost OFF)
  • Chipset: Intel H57
  • RAM: 4 x 2 GB DDR3-1333 MHz
  • HDD: Non-RAID, 2 x 1TB Samsung HD103SJ (7,200 RPM; DTR: 250 MB/sec; Latency: 4.17 ms)
  • Grafix: ATI Radeon HD 5700 Series

Don’t know if the latter part of you part was aimed more at musicsound than me, but I’ll answer anyway!

I’ve already had my fair share of diy:ing in the last couple of weeks battling a problem that made me go nuts.
I had already gone through all the CPU/mobo specific details and ended up leaving everything on in the BIOS, C-states, Turbo Boost (why does David Hasselhoff pop into my head?), HT and most importantly Speed Step, since I find no point in having the CPUs running at full blast when I’m just surfing around. And the disabling of SS (locking the frequency multiplier) is as far as I can tell the most noticeable change with SAPS on.
You say you have no heat problems so I can recommend you to enable Turbo boost and check with a good CPU monitor (Core temp is my choice) if you can step up another notch. Here my freq.multiplier locks to 19x with SAPS, the value of Turbo Boost in normal operation.

But enough with that, my problem was that moving the GUI around, opening windows and waking the graphics card from sleep created dropouts and even killed audio recording. After a big effort including changing GCs and uninstalling and reinstalling every driver released, I found some interesting problems.
Most noticeably, the first released driver supporting my card (GT240) worked like a charm, the others in the same series (19x) produced pops and dropouts. The next series (25x) introduced the killing of audio recording.
Solution? Switch the graphics card from adaptive to performance mode witch, confusingly, is located in a box named 3D performance. It is/was known, me thinks, as Powermizer on laptop models. This essentially had the same effect as SAPS, turning off the stepping of the GC.
Doing this also stabilised the asio performance overall so it’s another area worth looking into for anyone who likes stability and performance.

Why do I always end up making my posts into essays…

Good night!