What is the reason for the missing audio in Cubase 11

I recorded the vocals in my arrangement project yesterday, but when I open the project today, it prompts that some audio is lost. Some audio can still work normally, and some audio does not display. The lost audio can be found in the Audio folder of my project, but I can’t open it with the player that comes with my computer, and the audio file I imported in Cubase is empty. This situation also randomly occurs in some other projects. My computer is a macbook m1 chip, and the software is the latest version of Cubase11. I almost never have such a problem with my Windows computer
As you can see in the picture, some audios are used normally, and some audios are blank.

Maybe this indicates that the Mac has a problem?
BTW, you are not the only person with issues on M1 MAC…

I’d be concerned about a disk starting to go bad.

1 Like

There are still quite a few problems with Cubase on the M1 chip

The external hard drive I use

There are a lot of problems related to the MAC… 80% of them are related to changed security settings after updates. And this affects audio software as well.

That’s important information. Could be the origin of the problem.

Maybe this is the reason, I will try to put the project in the local hard disk in the future, thank you for your reply!

That doesn’t mean, that it’s not possible to handle projects on external disks.
You have to make sure that the disk is full accessible from Cubase.
But with an ongoing change of settings in macOS, this could be an instable solution and a real challenge over time.

Recently, in my Band Program project. Lost a lot of audio files. These include the Program audio track and the Metronome audio track. So I spent a lot of time re-importing Program audio, and making metronome audio. This is very inconvenient for me. Random audio dropouts, which I haven’t seen in all the years I’ve worked with Cubase on my PC. Today, the M1 chip MAC has appeared many times, and this situation has occurred in many projects. I hope there will be an official explanation. Will this still happen after Cubase12 natively supports the M1 chip?
Also, this project is installed in the computer’s built-in hard disk, and it is basically impossible that it is caused by a hard disk error.

If that doesn’t work out, I’ll definitely consider selling the Macbook Pro
Then switch to a Windows laptop.
Or use another DAW software

Steinberg is a responsible company. Apple is as well, though sometimes their decisions are unfortunate for users who purchase brand new products, at a time when Apple is transitioning, and releasing new products on a different architecture. Believe me, I know. Whatever the case, Steinberg is not going to allow a flagship product like Cubase to have the sort of bogyman issues you are apparently concerned about.

I hope so. Hopefully Cubase12 will solve most of the problems I’m having. After all, I have been using it for so many years and have basically gotten used to the way it works.

1 Like

Even Gibbons became a double agent this week, what?!? :sob:

We are all anxious about C12, and we are expecting a lot, but I trust they are doing the right thing for the community, as quickly as they can without introducing too many defects. It’s hard to be a software engineer on a schedule. Everything always takes so much longer than you think it will. They have to be in crunch mode right now, and they could probably use us cheering them on.

Go Steinberg!

Same problem here on my Mac. The two last projects i worked on gave the same Missing audio files error messages every time i started cubase.

@user272 This situation happens when you remove/move files from the Audio folder inside your Project folder to the trash.

1 Like

Yes, we had the same problem. Are you using a computer with m1 series chips? I have used Inter chip macs before. this has never happened

No, I did not move or delete any audio files in the Audio folder. The audio files are even still in the Audio folder. But I can’t open it with any software, and it prompts an error. Importing into Cubase11 is also an empty file.

I didn’t delete any audio files, never do. Still i keep getting this message when opening a project.

Maybe the files are corrupted, or, they’re not the real files.
Did you look at the dimension of these?
I’m guessing they’re 0Kb… (so that’s why they’re not readable by any software).

Maybe you’ve accidentally erased files by the pool window or move them somewhere (in some cases I made the same mistake).
So, a solution would be restore the files in the Audio folder (if you have a backup) or do a fresh install of Cubase. :wink: