What on earth......

I’m up to date with Kontakt and these nki’s will open in standalone so why not via cubase?

Any work arounds, anyone?

The standalone version of Kontakt and the Plug-in version are separate files. It is possible that you updated the standalone and not the VST plug-in. This most likely happens if you have moved the .dll files to another folder where Cubase is loading them from. Then, when Kontakt updates, it updates the files in the install folder leaving the files that Cubase is loading as the old version. Check the version number in Kontakt in plug-in mode and in standalone and see if they are both up to date.

Thank you very much, Sir.


You might in addition check all your other stand-alone vs. plug-in versions…especially NI since if you own Komplete there are so many .dll’s. If you move the .dll’s around after the initial installation this behavior will happen every time.

This is exactly the reason why I leave the .dll files in the default install folders and then add those paths to the “Plug-in Information” display in Cubase.

This is what I did with the old The Grand 2…Upon installation, I changed the installation path to the VST Plugins folder of Steinberg/Cubase and it worked…Though, it has some graphic challenges where it freezes if I move the line of the equalizer but I still successfully record with it.

I’m presuming that the update button above the “Plug-in Information” finds the relevant .dlls, and that this is the key to this as you can’t change the path on that tab?.
I moved the kontakt .dlls to the Cubase/plugins folder and that did it. I also did this with Valhalla room and that worked.