What should I do?

I am unable to listen to the sample in the sample editor. Not even in solo mode. What should I do?

If you re using control room check that your monitor bus is properly connected to your outputs.

1 Like

The control room is not used.
Do I have to change the output of the audio connection for the sample editor?
The Control Room and Audio Connection output screens are shown in the image.
What I am concerned about is that the waveform appears white in the VariAudio screen as shown in the image.

It is enabled though.

So you either disable the Control Room

Or if you want to use it then:

Choose in CONTROL ROOM the outputs analog 1 and 2 of your fireface same as you have it set on your output connections.
Like this:

Then on OUTPUTS SECTION select none for left and right.
Like this:


It should be fixed.


Thank you very much.
Thanks to your help, the sound is now working.
Even though I didn’t indicate the device port.
I see that it is enabled just by being powered on.
Now I understand.

1 Like