What to do with the " Red Overs"!

I’ve got a question on “Overs”… I have done all the eq, compression and Meta Normalization on my clips in the montage. I’m please with everything. On the master section I placed a Steinberg limiter before the resampler (I’m rendering to 44.1 / 16 bit) and use the auto release, set the input to 2.6 and the output to -0.01… Just a small bump… I also placed the Steinberg peak limiter before the dither. That is set to 0.00 on in and out… I’m not smashing the limiter. It’s working just a bit on the peaks. After rendering, I imported the individual files. Yes… I shut off the master section plugins. The files are now 44.1 / 16 bit… I still see some red overs on the high points of the tunes. The main out meters on the master section say -0.01 no overs no red. … perfect!!.. However, the meters at the top right are showing some red at the high points of the tunes… not many and I can’t hear any distortion. This bugs me!! Should I lower the input of my limiter on the master section… perhaps to 2.0 or 1.0… maybe set the output to -0.02. I can’t understand why the small peak limiter before the dither does not catch the “overs” … Should I be concerned about this? Is something going on AFTER the resampler. Sorry for the long description… any info would help… Many Thanks…

Resampling can increase the peak levels by a fraction of a dB, so it’s not too surprising if you’re seeing overs if you’re Resampling after your final limiter with such a slim margin between the output ceiling of the limiter and digital zero.

Some people put another true-peak or safety limiter AFTER the Resmpling, which is why you see the 2-slot Final Effects/Dither section in the master section.

Also, WaveLab meters can display digital peaks and true peaks (use the Google to learn the difference between the two) so even something that has digital peaks of -0.1 could have true peaks that exceed 0dB. It’s important to know how your meters are set. You can also do an offline analysis of the rendered file and see both the digital and true peaks in a small report.

Whether or not you should be concerned is a personal decision. Your ears should tell you if there is a problem. and checking lower quality mp3 versions on consumer-grade audio devices might help you decide if anything is an issue.

This is a mandatory step if you need full control over peaks. By nature, resampling change peaks.

Thanks for the info… I do have a peak limiter after the resampling before the dither . I figured resampling changes peaks… It’s not much… I’ll experiment with lowering the limiter a bit before the resampling . I’ll check the analysis as well. Thanks again…

Your initial post was slightly hard to follow but if you have a peak-limiter after the Resampler, then all I can think is that you’re seeing True Peak overs which are slightly different than Digital Peaks and when you’re that close to the digital ceiling, a digital peak can be under 0dBFS and a True Peak can be over 0dBFS.

I just attached some images that show where to toggle between Digital and True Peaks in both the Master Section, and in the Settings/Preferences of the Level Meter:

Thanks Justin,
I’ll look again… I believe I’m in True Peaks. I use true peaks also for the normalizer. THAT meter in the master section is showing me that everything is good. …It hit at -0.1. on the hight points… Never goes over. That’s what I want and that’s what I set the limiter before the resampler. The peak limiter I placed AFTER the resample plug in is a very simple plug in. BUT it should catch the peaks…!! Thank you for the follow up. I think you are using a different Steinberg peak limiter AFTER resample. I’m using the very simple peak one… These peak limiters… are they really catching ALL the peaks? I’m not even smashing them!!!