What's up with the Wavelab trial?

I’m posting this here because-despite being a Cubase 6 owner- Steinberg will not allow me to post in the Wavelab 8 forum.

Anyway, I downloaded the 30 day trial a few days ago and first the eLicenser would not authorize-it shuts down mid-download of the license- and now I’m getting a message that my trial is going to end in 3+ hours :question:

I contacted customer support for the eLicenser problem, and despite having to go into my Windows file system and delete specific files and de-installing and re-installing, the eLicenser problem did not go away. Now this trial expiration situation.

The sad thing is that I’d buy the software now because I am very impressed with it, but I am concerned that the eLicenser wouldn’t be able to authorize it. So, I’m hoping that it was a flawed message that the trial is ending, so that I can clear up the eLicenser situation and still use Wavelab till I purchase.

My guess is that there is no Trial License for Wavelab on your dongle. It is using the “All Applications” license (a 24 hour “catch all” license) instead and you probably have 3 hours and 25 minutes left on that license. I don’t know why the Trial won’t download.
Anyway, I hope the information helps.

There isn’t any trial license because- when I use eLicenser to put in the authorization code and download the license- I get this: :astonished:

Have you installed the most recent eLCC version from the website? Or, uninstall and re-install ELCC as it could have a corrupt file? Just throwing some ideas out there…

Yes, see post #1.

A friendly service note to those demoing Wavelab 8 who may be having this eLincenser issue:

The good news is that the trial is still working, even though the eLicener Control-Message told me it only had a few hours before the trial expired.

Well, Wavelab quit working saying there’s no license. And the eLicenser is still freezing when downloading the license.

The support guy gave me an activation code for if the trial expired, but forgot that it doesn’t matter if the friggin eLicenser doesn’t download the license.

Twice I uninstalled everything they suggested and reinstalled. Still…not…working. I even tried changing the location of my dongles etc. Not working. Tried making eLicenser.exe exempt from Windows7 DEP. Still not working.

Anybody got any suggestions? :astonished:

You could try installing the eLicenser software on another computer, check waht’s on your key, and/or add the trial license that way. Won’t fix your eLicenser problem on the DAW computer, but might enable you to try Wavelab on it.

Thanks Arjan. However, I want to buy the software for my DAW and the same problem will exist, no?

I think Arjan is suggesting you use the other computer just to get the license onto the dongle. Then you install the software on the DAW computer and plug-in the dongle. Of course, this is assuming the same problem of getting the license downloaded doesn’t happen on the other computer.

UPDATE: I got eLicenser it to work after finding a solution at Steinberg’s Website: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:


I guess I should have started there, instead of filling out a Support Request Form/ :blush:

Thanks J.L.

As you can see, I got it to work. I guess I had outdated OpenSSL libraries installed by open source software.

If there was a maintenance update, somehow my Wavelab trial missed it.

Anyway, all’s well that ends well for now.

If it goes down again, I’ll do what you suggested. Thanks.