When I run eLicencer or Steinberg's VSTi - SYNSOPOS.exe restarts for 15min


My projects where I use Groove Agent Se can not be opened. When I add Groove Agent SE to an empty project - the same thing happens over and over again.

SYSOPO.exe restarts over and over again ad infinitum

How can I fix this? What do I need to reinstall?

Elicener doesn’t work too. Same behavior.

Recently I deleted Halion and Groove Agent 5. Can that be the main cause of this?


Please, make sure, you have the latest Groove Agent SE 5 update installed. It should not use eLCC.

I can not run eLicencer, can not run Cubase 11, 10

It just hangs like this and SYNSOPOS.exe is restarting itself all the time.
I reinstalled it 2 times.

There is no difference if the USB dongle is plugged in or not.

UPD: ok, re-installation and PC restart helped. Yey

I still have issues with opening my older project. The project loading hangs at this step. I tried to reinstall Helion Sonic and used the latest version of 7.0.2

loading channel: HALion Sonic Bass

I also tried deactivating 3rd party plugins.

I also got this error.

An eLicencer problem occurred your elicencer initialization is hanging

And then Cubase just closed itself.

Yet my elicencer is OK, it is inserted into the computer and has licenses.

What do I do? Please help somebody :pray:

I can not even open the project and remove problematic VSTs :cry: Because Halion Sonic is not 3rd party, right?


Are you sure, there is no HALion Sonic SE 2 or 3 installed at your system, please?

Okay, sorr-y-y-y :pray: reinstallation AND reboot helped. The project can be opened now, phew! I have panicked pretty hard :stuck_out_tongue_winking_eye:

1 Like