When I try to use The Grand 3, Cubase crashes!!

If I select The Grand 3 when adding a new track or select The Grand 3 to an already existing track Cubase crashes! I recently purchased Halion Sonic and The Grand 3. I checked my eLincenser and I have it licensed with the activation code. My new Halion Sonic is working but The Grand 3, no. Both are Educational versions (I’m a public school music teacher), but that shouldn’t matter. The Educational version should not pose this problem or any problem. Musicians Friend, my on-line music store, assured me that the Educational versions are the same as the regular versions. Has anyone had this crashing problem and what advise can I get to solve it? - Thanks!!
I have a 2 x 2.4 GHz Quad-Core Mac Tower/ 12 GB RAM / OS 10.7.5

I did run maintenance on my eLincenser/dongle. But I did not update the install yet. Any other thoughts out there?

I installed the 3.1 update and my crash problem went away. I saw this mentioned in another thread and took it to heart.

(I love talking to myself!) :unamused: The Grand 3 does sound GOOD!! :laughing:

hey i have the same problem when I use the grand 3 as a standalone program it work fine
bud when I use the grand 3 in Cubase 7.5 and load it as a instrument vst plug in
always Cubase crash a seriously problem has detected take contact Steinberg

I have a amd six core whit 16 gb ram
I have motu pci 424
motu 2408 mk3 soundcard

I am finding the same problem, even after updating elicenser. Does anyone have any ideas/fixes?

Cheers, Peter.

Try loading with VST power button switched off. The little blue button at the top left. I had this issue occasionally on my 32 bit system; I suspect it’s a ram issue - but I’m managing in the interim by switching large VSTis off during loading cycle

Thanks for your suggestion.

I tried dropping a lot of VST Instruments from the project before adding The Grand 3, though the same crash occurred. I am running 64bit. I couldn’t locate the Blue Button, I’m running 7.5.

There’s always the crashdump file, if anyone can make sense of these things :slight_smile:

I just installed Absolute 3, with The Grand 3. I’ve seen a few minor glitches on some of the other sounds, but The Grand 3 just flat out won’t work. It crashes Cubase (7.5) every time.

I opened it in stand alone mode and it worked - sounds great!

I can’t find a VST power button. Will this fix the problem, or simply make The Grand 3, and all other VST sounds not work?

I’m using a MacBook Pro with up-to-date OS and 16GB of RAM (should be enough, right?)

I can’t find a solution anywhere. Am I to understand that this simply won’t work?

I know that this is very late, and potentially useless, but I found the original question while suffering the same conditions listed previously:

  1. Cubase (6 pro) crashes when I attempt to edit The Grand 3, once I have created a track for it via either adding a VST instrument through the dialog box, OR by Project\Add Track\Instrument method. In the past, adding the track pointing to The Grand 3 would also bring up a status window showing the progress of loading the instrument. This suddenly stopped happening and clicking the Edit Instrument control in the Inspector returned the crash error window and a warning to get my affairs in order in a new version of the file. Curiously, my The Grand 3 SE version would load with no issues…
  2. The Grand 3 would open just fine in Standalone mode, as others have stated.

Since The Grand 3 was working just fine for years on a dedicated DAW/PC, I ruled out hardware limitations such as RAM or other impediments to loading. Also, my Cubase is workign perfectly with all of my other gear and VST instruments, including the aforementioned The Grand 3.

The Fix: In my case, I updated my eLicenser (no effect on the problem) then, updated The Grand 3 to version 3.1.0. There is an even newer “hot fix” that impacts the Apple universe only. This has fixed the problem, even though the 3.1.0 release notes make no mention of the problem I was experiencing.

This, in retrospect, seemed like an obvious place to look, but since my instance of The Grand 3 was previously working, I didn’t think to look for an update. Live and learn.

I cant down load the mac hotfix from the Steinberg website is there another way to find it. I’m running a PC but I remember needing a hotfix back when I first installed The Grand 3. Now I just re-installed and I’m getting the Crash Dump error.

Problem Solved, fresh download worked. Installing from the original CD caused some kind of conflict.