When importing a 7-10 track midi arrangement, Cubase is creating 47. Anyone know what's going on?

Not sure about this, but I think the AutoDissolve MIDI parts import option may be the culprit. Try unchecking that part. It creates a new track (or what ever option is selected in the drop-down menu) per MIDI channel in the imported file.


Cubase Web Help

1 Like