When opening VariAudio editor, its never in edit mode

When opening VariAudio editor, its never in edit mode, I always have to select “enable variaudio editing”.
Everytime I close the window and reopen it I have to re-select “enable variaudio editing”.
Obviously if I opened the variaudio window i want to do editing not stare at the notes.
How can I make it so Everytime I open variaudio window so variaudio editing is enable already.