When recording: Track selection follows event selection does not work

During recording "track selection follows event selection" does not work.

Repro steps please.

Like this: How to report a bug in Cubase

Sorry, but this is broken for ages now.
Repro steps are literally hit record and select an event, like described above. You obviously must have “track selection follows event selection” activated.

Hi! it seems to me that when you activate recording, this option is turned off to avoid recording errors

1 Like

Mmh does not seem to me, if that would be the case, how is it possible to manually select other tracks and events?
Also it seems strange, that a DAW would change such a basic behaviour when recording, when it is in no way related to the audio engine.

if you select other track while recording, recoding will starts on selected track.
Try uncheck Preference-Editing-Project & MixConsole Enable Record on Selected Audio Track, and test again

Sorry, but that has nothing to with the issue mentioned here and is a different feature.