When running Cubasis 3.6.6 on Android 14, the bottom of the application does not appear

When running Cubasis 3.6.6 on Android 14, the bottom of the application does not appear.
This startup crash occurred after updating the Lenovo Tab P12 tablet from Android 13 to Android 14.
Before the Android update, Cubasis would launch and display the bottom of the app normally.
The only way to solve this problem is to minimize the application window and maximize it again, after which the bottom part of the application will appear.
And this must be done every time I launch Cubasis.
I made a video recording of the tablet screen as it happens when launching the Cubasis 3.6.6 application.
If everything worked fine on Android 13, but this problem appeared on Android 14, then perhaps the Cubasis application is not adapted for Android 14?
Please fix this.
Thank you.
With respect to you,
Video screenrecorder cubasis 3.6.6

Hi @maks_w

Thanks for your message.

Cubasis runs fine on other smartphones running Android 14, so we do not expect this to be a Cubasis issue.

Important: Please make sure to report the issue to Google and Lenovo, to make them aware about the problem (which might be fixed in another Android 14 update for your device).

The first thing you may check is to close all apps (including Cubasis), followed by shutting down your Android device (turn it off).

If the problem persists afterwards, you may give the following workaround a try:

Set Cubasis to be a fullscreen app
This setup option is available on many Samsung smartphones, but not on all devices. If it’s not on your device, try another workaround.

  • Open the Settings
  • Tap “Display”
  • Tap “Full screen apps”
  • Enable the switch next to “Cubasis 3”

Please keep us updated about the Google/Lenovo feedback and let me know if the workaround has helped.

Thanks
Lars

Hi!
Helped solve this problem in the first way. That is, I completely turned off the tablet, after a few minutes I turned on the tablet, after loading Android, I launched the Cubasis application and the problem with displaying the bottom bar disappeared.
Now when I run the application everything looks fine.
I did not contact Google or Lenovo because the problem was resolved.
Thanks for the help.
P.S. I couldn’t find a setting to allow the app to run full screen on the tablet.