When saving a 9.5 project in 10 it still opens in 9.5?


I recently upgraded Cubase Pro from 9.5 to 10.

Then I started Cubase 10 and from its “Hub” opened a Cubase project file (*.cpr) which was created in version 9.5.

Then did nothing but save it, so I could keep using that same project but in Cubase 10, but…

When double-clicking that projects “project file” (*.cpr) it still opens th Project in Cubase 9.5…? But I want it to open it in Cubase 10 since I saved it in Cubase 10, why is it not just doing that…?

Is this a bug with Cubase version 10?

I can still open the “9.5 Project” in Cubase 10, but only from the “Cubase 10 Hub”…



This is a Windows setup. For any extension (file type), you can setup, where should Windows open this file. First Windows says where to open the file, Cubase is not involved at this decision.

Okay, I thought about that since the file extension seem to be the same no matter what Cubase version is in use. So, I need to uninstall 9.5 then… Or keep it and then start Projects from the Hub instead so I can pick what Cubase version to work with… Though I see no Point in keeping 9.5 really since I have Cubase 10 now…

Thanks for the reply, cleared it up for me! :slight_smile:

No, nothing so drastic.

Just right click on any .cpr file and select "Open with…’ and then select Cubase 10 as the default program.

FYI, the reason to keep C9.5 is that three months from now you might find something like a VSTi that won’t work in C10. Keeping C9.5 on your system is an insurance policy.

1 Like


Is this true for all CPR files then? Or is it this only one Cubase start and it doesn’t affect the default setup?

On Mac you can do it this way for the one start. If you want to change the default settings, you have to open the Info about the file, set it up, and enable this is the default settings.

It changes it permanently once you set it. Of course you can always change it back if you decide you need to retreat to an earlier version. But once set to C10 the only way to open a project in C9.5 (without changing the default) is to launch 9.5 and open the project internally from Cubase9.5.

"Just right click on any .cpr file and select “Open with…’ and then select Cubase 10 as the default program.”

Thanks! :slight_smile:

But this wasn’t easy though… Because there was only Cubase 9 listed there, no Cubase 10 even though I have both versions installed. Windows 10 is not good with this imo! But there’s a way still! I solved it when I stumbled upon a website that explaines how: https://techforluddites.com/windows-10-change-the-default-programs-for-opening-files/

And what you need to do is to:

  1. left-click the *.cpr-file (from a Cubase Project) to get a meny with options.
  2. If the App is not listed click on “More Apps”… (use the arrow key on the keyboard if you can’t click this option with the mouse, as it was in my case = yeah very strange…).
  3. Then click on “Look for another App on this PC”.
  4. Then search the program file on your hard disc. In my case I searched for Cubase 10 that resides in the folder called “Steinberg” on my C-drive…
  5. Just choose Cubase 10 and then tick the box where it says “always use this program with this file-type”…

That’s it folks! :slight_smile: