Where could I get help for Cubase LE 5? (Windows XP)

So I got 500gb of new memory, and a new graphics card installed for my Windows XP. Before launching Cubase, I for some reason got the idea to change the date, because it had shown 2002 and the wrong time for years (not sure if this affected anything). I then launched Cubase, and now it told me that I wasn’t registered anymore. “Your system fingerprint is not valid anymore. The systems’ hardware configuration has been changed!” Clicking “register” took me to a page that didn’t exist.
I have 3 unused activation codes for Cubase LE 5 on my account I think. I’ve not managed to use them on eLisencer. The biggest problem seems to be that the version is too old. Trying to download a new versio through the program takes me to a page that doesn’t exist. I’ve downloaded the latest XP version from Steinberg’s website. I’ve also downloaded the installation helper (which I didn’t realize deleted soft-elicenser, but I got it back I think?), run everything as an administrator, replaced the SynsoPos407C file, and I’m now at a point where I manage to input the registration code which it accepts, then when I click download registration, it again says that elicenser is too old.
“Online synchronization & maintenance” seems to work very randomly at different points of when I tried to get this to work. At one point, steps 2-6 were OK-ed, and only step 1 failed, and I think the SynsoPos407C fix got me to this point. But this was still when my soft-elicenser was deleted. After I got it back, now 1, 5 and 6 fails, and 2, 3, 4 = OK.
I have 7 projects in progress, so I would really appreciate it if someone could help me to get this work again. I’ve been using it for over 10 years now, and it’s worked fine, and been good enough for me, so I haven’t had the need to upgrade.

Hi,

Try to use eLCC Helper to generate a new Soft-eLicenser. Then go thru the Reactivation process, please.

Thank you for the response!
I mentioned this: “I’ve also downloaded the installation helper” And by installation helper, I meant eLCC Helper. It first deleted the Soft-eLicenser which had become unusable when the changes were made to my computer. I then managed to generate a new one after realizing I have to run it as an administration.
So what I did was download eLCC Helper on another PC, because the internet is wonky on my Windows XP PC. I then moved it to my XP, opened it as an administration, then didn’t let it automatically open after installation, but went to my pc → program files → eLicenser and opened the same eLicenser as I had been using up to that point, which I assume had now changed because of the eLCC Helper installation?
So that’s when I managed to generate a new Soft-eLicenser, but now the maintenance button fails steps 1, 5 and 6, and after I type the Cubase LE 5 registration code/key and click “download”, it fails and says the program is too old.

“Windows XP, Windows Vista elc-installation-helper-xp-vista.exe” is the one I downloaded.

Sorry for the double post, I might have used the wrong reply button?

Hi,

Sorry, the Soft-eLicenser Number is binded to the computer. You have to download the license on the given computer or you need a USB-eLicenser.

I managed to get a new Soft-eLicenser, even though I downloaded the eLCC helper on another computer, then moved it to my XP and installed it there. The problem seems to be that the eLCC refuses to download the license after I type in the activation code, which it accepts and gives me the download option. It says my eLCC is too old, even though I should have the latest XP version.

Hi,

As I said, this is not the way, how does it work. If your computer is not online, you have to use a USB-eLicenser.

Try to update the License Database, please.

My XP is online, it’s just that the internet browser doesn’t seem to work with modern websites.
When I do the Online Synchronization & Maintenance, Step 1; Updating eLicenser License Database fails, and from what I understand, this is to be expected with the older eLicenser versions, which is why you have this fix:

Which I have done, so the License Database should be up to date.

Step 2, Repairing Soft-eLicenser, Step 3, Validating License Usage Periods, and Step 4, Cleaning up eLicenser Memory, all worked.
Step 5, Recovering License Transactions, and Step 6, Sending eLicenser Information currently seem to fail.
At one point, all steps except for Step 1 worked, meaning the full Synchronization & Maintenance worked as expected.

Hi,

You can trigger the License Database update from the menu.

When I try to do that, it says the same thing as when I try to download a license, that my eLicenser is too old. But I mean shouldn’t it be up to date now that I followed these instructions?: https://helpcenter.steinberg.de/hc/en-us/articles/206651990-License-missing-in-eLicenser-Control-Center-or-named-incorrectly

I also managed to do what you asked me to, I managed to go to Steinberg’s website on another browser on my XP, downloaded the eLCC helper, installed it as an administration, did the fix from the link, basically did everything again, and I still got the same results.

Hi,

Do you refer to this, please?

  • Close the eLicenser Control Center.

  • Download the zipped .sld file (approx. 13 MB).

  • Unzip the ‘SynsoPos407C.SLD’ file into this folder and replace the existing one:

  • Windows XP and earlier: C:\Documents and Settings\All Users\Application Data\eLicenser\eLD

  • Start the eLicenser Control Center again.

Yes, I’ve done that multiple times now, in multiple ways.

Hi,

I’m sorry, I’m running out of ideas.