Where did Control Room Setup move to?

I no longer see it in Connections

Can you post a screenshot of this

Control Room is only available in Cubase Pro, is Cubase activated as Pro?

1 Like

Maybe I need to restart the DAW after activating control room

Control Room is activated, sound is passing through, etc.

But it doesn’t show it in the Audio Connects, and in the project status bar it says nothings connected but things are connected and working…

Windows 11. Cubase 13.

Project originated from Cubase 11. Only thing I’ve really transition so far is User Profile.


So - Pro, Artist, Elements…?

Its pro guys Im a pro. look at the first picture, control room is there and activated.

Your screenshot doesn’t show that the Control Room is activated. It should be the last, 6th tab, which you don’t have.

look to the right

Your sound is passing directly to the Mix bus, which should be unassigned when working with CR.

I - dont - have - a control room tab to get to first of all. And yes, I am on pro.

And then secondly, I have the right zone control room active. You cannot open control room without it being active. so it is active… I can insert control room inserts.

The tab is missing, and the project settings bar is incorrect and not displaying right.

Yeah, something is not right here.
@Hear2Help Have you tried trashing your preferences folder?

@NoisyTunes If Control Room is disabled it wouldn’t show in the right zone of the Project Window. It would look like this:

1 Like

Right-click on any tab and activate the Control Room Tab? :thinking:

Not necessarily. If a multi-channel audio interface is connected, Stereo Out and Control Room can be operated in parallel on different channels. The Zoom F8n Pro, which is used here, can be used as an 8-in/4-out USB audio interface.

wtf Steinberg.

I right clicked in the black header space which doesn’t bring up that menu. Why the heck would I right click on other tabs.

There should be a an options cogwheel like in other parts of the program.

Every option in Cubase is an Easter egg. :wink:


1 Like