Where is Chordpads Screen?

https://youtu.be/WFg185AOE14?t=10

Where is this screen?

Mine is minimized. No virtual keyboard etc.

Well he does talk fast & mumble a bit so it might be hard to hear. But it’s in the Lower Zone, which he does mention in the video shortly after it starts.

However mine looks like that. (look at the attachment)

Oh that’s the floating Transport Bar. You can just close that if you want.

To see the Transport docked at the bottom - in the Project window’s upper right corner there is a gear shaped icon, just to the left of that is a little down arrow. If you click the down arrow it will let you see the Transport at the bottom.

How to get the chordpads view in the video I shared in the first post of mine?

Please see my first response where that’s answered.

Could you look at 3rd post in the thread?

My Visual Keyboard (Lower Zone) is narrower and different than the one in the video.

That is not the Lower Zone, that is the Floating Transport Bar.

  1. Close the Transport bar.
  2. Open the Lower Zone
  3. Select the Chordpads Tab in the Lower Zone.

I achieved to open “Chord Pads” at “Project - Chord Pads”

But I can not open “Lower Zone”

Because on my screen this part doesn’t exist.

That looks like your Windows Zone Controls somehow got set to not be visible. Click the gear-shaped button in the upper right and set them to be visible.

That “Gear Shaped Icon” also doesn’t exist on my screen.

However when I right click that ribbon there are checklist so you can add new icons on that ribbon.

However when I add everything there still those “gear shaped icon” and “lower zone icon” don’t exist. How to fix that?

Wow, that is odd. Never seen anything like that before.

Do the Zone Controls & Gear icon show up in other Windows like the Key Editor (they should)?

Right clicking like you did behaves the same as clicking the Gear icon. If you right-click is the item Windows Zone Controls checked so they are visible? If so the only thing I can think of is that you are not seeing them because you have more items selected to display than can be physically shown. Try setting a bunch of items to not display and see if the missing items show up. Also in the right-click list there is an item named Right Divider. Hover over the Toolbar where the divider is supposed to be and it should become visible while hovering. Drag it to the left so there is more room for items to the right of the divider.