Where is DirectMusic (Emulated) in midiport setup?

I cant find the emulated midi ports in Cubase 9. Look at the pictures. I need it to be like in C8.5, in order to have the midi working. Right now with C9 I get tons of midi dropouts and stucked notes. And I can´t fix it because I cant choose the emulated midi liek in cubase 8.5.
Cubase 9.jpg
Cubase 8.5.jpg

It may not be the answer but do you have the “enableemulated” file in the Cubase 9 directory rather than in a sub-directory?
For that matter is it in the 8.5 directory?

Yes, just like in my Cubase 8.5 folder, the file is in the same place directly in the Cubase 9 folder.

There’s been a change in behaviour in Cubase 9 to support hot-plugging MIDI devices:
Cubase 9FAQ: Plug’n’play USB-MIDI devices (only Windows)
What do you see when you uncheck “Use Device ‘DirectMusic’”?

I see Windows MIDI only. So they removed the “emulated” midi from the list? Then Cubase 9 is useless for me :confused:

If you select “Use Device DirectMusic” and “Use System Timestamp for DirectMusic Inputs”, do you still have dropouts and stuck notes?

That actually seems to have solved my problem (so far). Thanks! =)

Works for me!
:smiley:

After reinstalling Windows 10 completely and Cubase 9.0.1 the emulated ports showed up again as they used to in Cubase 8.5. Wierd. Just wanted to inform in case some one else get the same problem.