While headset is connected, Cubase wont get any signal from ZOOM H4n pro

Hi all,

I was working on a project recently on Cubase LE 10 and wanted to record an extra instrument. I wanted to use the ZOOM h4n pro as input. I noticed then, that even though I have installed the ASIO driver, ZOOM was capting sounds while the channel I added for the instrument in cubase was getting none. I spent like 3 hours trying to find out were was the problem.

I tried reinstalling the newest ASIO driver, closed Cubase and all other programs, restarted, etc, nothing was helping

Finally, I just remove the Headphones jack and only then, cubase started to receive an input. I tried to reproduce this a couple of times and there was always the same behavior: headset plugged = Cubase get no signal from ZOOM, headset unplugged = Cubase gets the signal from Zoom. I also tried with different headsets, no matter which headset I would use, nor if I would connect it through the jack nor bluetooth, behavior remained the same.

Has anyone had such an issue before? In the end it makes no sense to have to use the PC’s speakers to play the other tracks while trying to record a new one.


Hi and welcome,

Could you attach a screenshot of the Studio > Studio Setup > VST Audio System at the moment, when the headset is plugged, please? Is still the ZOOm ASIO driver in use then?