White Noise(Edit: Crushed, malformed and distorted sound)

Hi, this is my first post on this forum, and I am a neewbie, so please be gentle:)

Bought Cubase 7 when it was released. My first DAW ever. Am happy with it!
Everything works fine, but I do have one problem. When I start Cubase it normally works fine. In my workflow I tend to open an empty template, even how strange that might seem… Anyway, when I sometimes open a plug-in and start playing I do get this harsh white noise whenever I hit a key. Almost like the bits are crushed. And it doesnt go away. Comes everytime I hit a key, or start playing a audio-file which I have imported into the newly opened empty project.
When I restart Cubase it normally is gone and the sound is back to normal. This can happen with whatever I chose to start playing, a audio file, a VST etc.

Have anyone experienced similar problems?

I have Win7 64bits, iCore, 8GB Ram, Realtek HD Audio. I use no external soundcard, but MIDI controller directly plugged into my laptop. Have decreased the effects on the laptop.


Can you post a mp3 with the problem?

Sound like a latency problem to me. Try using Asio4All ( http://www.asio4all.com/ )

Hi and thanks for your answer.
I am currently not infront of my DAW-laptop so I cant give you a mp3 of the sound. Sorry.
I am however using Asio4All. I have it set at 512 samples.

What I think is strange is that it works fine normally, but now and then(too often, almost every fourth time I open Cubase) it starts with this crazy crushed malformed sound. One can hardly hear anything beside crushed crackling sounds. Fex, if I play a kick it will be a kick in the background, but it will sound similar as if decided to play a hi hat. Crushed and crackled.

PS! I should have totally changed the name of this thread because white noise is probably not the correct description of the “sound”…

I’m 99% positive you are describing the Sampling rate changing…Then when you play something that isn’t @ the same rate it sounds bad…

Make sure you have Windows and your audio set up properly

“Then when you play something that isn’t @ the same rate it sounds bad…”
It is actually independent of what I play. A kick. A rim. A VST, an audio. Anything produces the “same” crushed and distorted sound.

Then when I restart Cubase its gone. Next time I start Cubase its back into the abyss of crushed distorted malformed sound:)

Does it happen in a project not started from a template? What if you unload and re-load the plug?

It seems to happen in both ways, from opening a project from disk after choosing to start Cubase without a template, or if started fex on an empty template and then open a project or simply a VST.

If I close the project, or an opened VST, and re-open it it still has the same malformed sound.

It seems to only be “fixed” by restarting Cubase.

Post your DAW specs… :nerd:

Ok, I will. What do you want to know?

Hi again, have tried to update my profile with some specs. Hope it is useful…

I see the specs were added :slight_smile:
Onboard audio may be an issue.

Turn off all onboard sounds in windows.
Also, on the audio config take a look at the sampling rate then launch Cubase and when the issue happens check the project sampling rate (SHIFT-S I believe) and see if everything is at the same rate.

Man, I just discovered that my Realtek HD Audio is only configured for 24 bit, 48.000KHz, and won’t accept fex 24 bit, 44.100KHz.

Would it be possible to “tweak” ASIO4ALL to get around this problem, or is it no other way around then buying a new motherboard? Have been using all my money on this new DAW and also bought all my VSTs as legal products. First time in my life 100% legal:) So I hope there is a way to get around this…

Is it as simple as change the Sample Rate in Cubase accordingly my Realtek HD Audio settings which is 48.000KHz?

Thank you for helping me so far, this is a new territory for me…

I can set my RTHD to whatever I please.

My bad, again…
Tried to change the sampling rate through Control Panel and then Realtek HD Audio Manager->Default Format

But, through Control Panel->Sounds it worked out fine to change the sample rate. Now the Realtek and Cubase are both running 44.100KHz, and hope this solves the problem…

Hope I dont have to write more on this thread, beside saying: THANK you guys for helping me:)

Let us know!.. :wink:

do yourself one favour and you will be glad you did , buy yourself an outboard interface it doesn’t have to be fancy :wink:

oh and welcome to the 100% legal club :wink: