Why are my Chord symbol slashes like this?

I cannot change it back to normal when doing “return to default settings”… Pls help!


Edit: got the slashes changed; however, now the sharp symbol is too small! Help

Check the Chord Symbols Music Text Font in Library > Font Styles. Make sure it’s set to Bravura Text, and at 11pt.

Hi! I did that, and it didn’t change… and if I increase the size of those symbols, the slashes get huge again :smiling_face_with_tear:

And the font is Bravura Text!

If you go to the Library Manager and compare your project to Factory settings, is there any changes to anything to do with chord symbols? If so, does resetting them fix it?

I would say the Chord symbol options are intact. You can see the attached screenshot:

Up the top, instead of selecting User library, select Factory settings to compare your current project to the factory settings.

There are a few ways these can get changed. Can you cut your file down to the first two bars and post it here? You can delete any text too, we mostly need to see your settings and any overrides on those chords.