Why can't I get rid of these bar numbers in boxs

Why can’t I get rid of these bar number boxes? I have switched everything off but cannot remove these. The only way to remove these is to select the dang thing, and in the properties window at the bottom, under " TIME SIGNATURES"??? click the ‘Hide bar number’.
All the other places to show bar numbers I tried, and these boxes will not go away.
Even when I start a brand new empty default project.
I must be missing something obvious, but I have spent hours trying to get rid of these. I’m attaching a jpg to show what I mean. Thanks for any help in advance!

Can you please cut down the project and attach here?

Both the frequency of bar numbers and any enclosure are controlled from Layout Options

It may be that you’ve saved defaults (using the star icon in the bottom left corner of Layout Options) or that you’re starting your projects from a template that has these settings baked in.

And the reason you get Properties for time sigs when you select a bar number is that they are the same thing in Dorico. Meters generate barlines.

Thanks for the screenshot Leo! I set all as you have. Didn’t seem to work after pressing Apply. I then clicked on “Reset to Factory” and that seemed to solve my issue with bar-line boxes. I’m still wrapping my head around the Save as Default process.
You mentioned a star icon in the bottom left corner of Layout Options. I don’t see that. I’m on a PC using Dorico 5.

The Save as Default button for notation items, like playing techniques and lines, is a star. In the Big Five options dialogs, it’s just a text string in a button.

Despite all evidence to the contrary, Leo is just a human like the rest of us and evidently misremembered something for a moment (strike 1, Leo).

In Layout Options, when you click Save as Default, Dorico stores the current state of all options in the dialog as your new defaults in future projects, for layouts of the same type as the one in which you saved defaults. E.g. saving score settings as default doesn’t affect part layouts. This doesn’t automatically update the settings in any other layouts in the project, or layouts in other projects that you had already started: it only changes what new layouts in new projects “start with”.


Thanks Lillie! Great to know. I am spending a good chunk of time, (happily so) learning all the details of Dorico Pro 5. I am just getting into the Library now. Wow!

1 Like

One last request on my Dorico quest. The only thing that I can’t seem to do, (and have tried everything that I understand) is this:
One of my instruments is a VST3 Guitar. Is it possible to have the guitar technique P.M. (palm mute) do what the Pedal line does? Sustain? So I could select some notes, add a P.M.------| to the score, but have the sustain message sent for playback?

I did this in Sibelius using the playback dictionary but I can’t seem to make it work this way in Dorico 5 Pro.

Appreciate a point in the right direction!
Thanks again,

Bob, I think you’re about to have a great day: have a go in Dorico at doing the following:

  1. Write some notes
  2. Select those notes (ie notes on the same staff, in a row)
  3. Press Shift-P to open the playing techniques popover
  4. Enter “palm mute”
  5. Press Return

Then enjoy :slight_smile:

Edit: Oh hang on, I missed the playback bit. If you want all P.M. playing techniques to produce a sustain sound in playback, go to the Edit Playing Techniques dialog, and change the playback technique associated with the PM playing technique.

Thanks, so, I am in the Edit Playback Techniques window, I selected Palm muting in the left column, then over on the right side I did this:
Name: Palm muting
Alias for: Sustain pedal
Group: Techniques
Fallback: Sustain pedal (set this just in case)
Articulation type: Direction

Unfortunately I am not getting the results in playback.
Do those setting above seem correct?
Just to confirm, if I select notes and use the Sustain Pedal mark from the ‘Keyboard Techniques’ I get the desired results in the Guitar VST3 playback. Just not able to make it happen with the P.M. … (yet… I’m optimistic)

Thanks again!

What happens if in the Edit Playing Techniques dialog (play ing , not play back ) you instead set the “palm mute” playing technique to use the “sustain pedal” playback technique?

Edit: Hmm that’s not working for me either. I suspect pedal lines/pedal line playback might be something slightly special and I’m just forgetting the nuance at the moment.

If all else fails, you can draw in MIDI CC data for the sustain pedal (CC 64) that affects playback without causing anything to show in the music.

I drew in the CC64 midi data and I did get the right P.M. effect though the VST3. Though it would still be ideal to get the P.M. technique to send the sustain pedal info though. When I transcribe, or write guitar rhythms it only takes a second to hear the P.M.s once I add the technique to the score. (in Sibelius)
Drawing in the CC data, means that I need to draw in the data and make it align with the scores written P.M-----| and there are usually quite a few in some of the guitar parts I work with.
Let me know if you discover a solution. Much appreciate the help and suggestions Lillie!


As someone who writes parts for guitar (occasionally) but does not play it, I have a question to improve my understanding. I have no quibble with you being able to do what you want with your music.

You seem to be using the Palm Mute for exactly the opposite of what it would do in a live session. Is that because synth guitar does not sustain notes naturally as a real guitar would, and the palm mute technique is a convenient PT to use to simulate a real guitar’s natural sustain?

I am using a VST3 guitar that has a feature where the sustain pedal can be used as a palm-muting effect. Very efficient for more authentic guitar playback. Here is a screenshot.

1 Like

To further clarify, this is the setting I have in Sibelius.
I select the play sustain pedal choice.

It should work if you create a switch in your expression map for the palm muting playback technique cc64=127
(but I think you might need to add cc64=0 to the natural switch to switch it off again).

Thank you, Bob, for the explanation.

Thanks for the suggestion Janus. I need to learn more about expression maps though.
What is troubling to me is that I’ve gone through all the steps to assign the sustain pedal playback technique to trigger when I add a P.M. to my score. The setting are there. It seems possible, but it just doesn’t work. Literally spending hours trying to make this work.

Please attach the project in which you’ve set this up, so we can take a look. I’m sure we’ll be able to troubleshoot it for you.

Here’s a simple example using Halion Electric Guitar (the PM sounds a sustained, because that is how the Halion instrument responds to cc64).

I copied the normal guitar expression map, added the palm muting switch (and cancelling it on the natural switch). I finally re-assigned the the guitar to use the new expression map.
palm-mute.dorico (539.4 KB)