Why do Audio Mixdown .wav files sound completely different then Cubase stereo outs?

When I export a song using Audio Mixdown, the .wav file sounds like a completely different mix then what I’ve created in Cubase.

It loses all of its definition and hi-fidelity with Audio Mixdown in its default settings.

I’ve tried many other settings as well, including longer buffer settings
.
Right now, I’m comparing them both through headphones on my laptop, working completely in the box
.
Would I get much better results if Cubase was configured through my RME Fireface 800 soundcard? I haven’t tried that yet.

I don’t see why the .wav file doesn’t sound exactly like a carbon copy of what I hear through the Cubase project mix stereo outs
.
Isn’t it supposed to? What am I doing wrong? Any suggestions or web links would be greatly appreciated.

Now if it was like that who do you think would seriously still be using Cubase…? :unamused:

Which are…?

Yes it is. Unless your mixdown follows a different signal path than your monitor path.

Exactly! That’s what I thought, who would use it? Not me.

I must have something set wrong. I thought the monitor path was the stereo out.

The “Export”>“Audio Mixdown>” defaults to “Stereo Outs”, which is what I’m using.

My current settings are; “Wave File”, “Insert iXML”, (was checked by default), 44.1, 24-bit, and L/R Channels, Post process “none”

The weird thing is, I downloaded the trial version of WaveLab Elements today and the wave file sounds normal in that.

I don’t think I’ve ever enabled Control Room, …or maybe I did years ago and forgot.

Would that have something to do with it?

1: you mean the file exported from cubase sounds normal in wavelab ?
if so,maybe your media player(or whatever program you use to play the exported file) has some processing on it ?

2: if you use the control room and it has plugins inserted that change the sound (eq etc…),it wont sound the same when export,cuz the monitor section is not included when export

also in export dialog make sure the mono check box is not checked
edit: i see you also check the L/R check box in export dialog, uncheck it to have normal stereo file

Mono is definitely off.

I sent the file to my phone and it sounds lo-fi in the phone as well using the same high-quality headphones.

Studio> Control Room> says “Contol Room is disabled”.

I left it disabled for now.

Can you upload pics of the export dialog you use,and also the audio connection output(f4)
Did you try export without the L/R channels checked? The the samplerate at least 44.1/16?

Export Audio> Audio Mixdown;
Channel Batch Export> (only Stereo Out is checked)
File Format is set to “Wave File” (only “Insert iXML Chunk” is checked)

Audio Engine Output;
The sample rate is 44.1
I’ve exported both 24bit and 32bit floating. No difference.
I’ve exported using both Real-Time Export, (off and on). No difference.
I’ve exported with everything unchecked in Audio Engine Output. No difference

Audio Connections - Outputs are;
Stereo Out> Device Ports>
Left Built-in Audio 1
Right Built-in Audio 2
(Internal mac audio, no soundcard applied)

Late 2014 MacBook Pro
Cubase Pro 9.5

What’s the samplerate of your project? Set in Project>Project Setup (Shift+S)
Perhaps this is set to 48kHz with an audio export to 44.1kHz without resampling.

The Project Setup is set to a 44.1 sample rate and a bit resolution of 24bit, (which is why I exported it that way originally).

I have now listened to all the export options in Cubase;

Wave, AIFC, AIFF, Mp3 (in HQ mode), Flac, Ogg, Wave64.

They all have the same strangely different EQ curve compared to Cubase Stereo outs.

Now if everything sounds the same in different Programs on your computer, but not ok outside, you must have some setting on your computers onboard sound.

looks the settings in cubase are ok,
you mentioned in earlier post the in wavelab it sounded natural as with cubase.
my guess is some settings with your media-player(maybe EQ processing enabled on it?)
anyway cubase should export clean and natural set right

Maybe you have eq or some other dsp on the system output.
Cubase and wavelab use asio to talk to the hardware directly, circumventing any system based dsp FX.

It only sounds good through the wonderful Cubase&WaveLab audio engines that I’ve become familiar with.

I’ve done quite a bit of work in Cubase since 2014, and I’m just starting to export. Is this as good as it gets?

The many songs I’m used to listening to in iTunes sound the way they usually do and the way they should.

I flew the same exported file from my Mac to my phone via Bluetooth and it still sounds wrong.

I’m always using the same hi-end Sennheiser headphones through my smartphone and the MacBook Pro.

I then copied that exact Mp3 file to a thumb drive in order to play it in my car and it still sounds wrong.

It’s missing some lows and crisp highs, while it accentuates some upper mids that I don’t particularly like.

im not a mac user,is it possible that audio card driver used by DAW is different then driver of other regular audio players ? (in pc ASIO for DAW and WDM driver for general audio)
if so maybe some settings and processing is going on on the DAW audio driver ?
i can’t think of any other reason except this or a problem ,bug or whatever with cubase and your computer.
cubase in normal work definitely won’t cut highs and lows.
hope you sort it out,we need highs and lows badly :slight_smile:

Oops I missed the Mac part, that changes things :slight_smile:

svennilenni already answered this above: “Now if it was like that who do you think would seriously still be using Cubase…? :unamused:

/Magnus

…and in case that still isn’t clear enough, “No!” Cubase is perfectly capable of producing professional quality tracks.

A sample of one of your mixes might be useful.

This sounds like it might be a monitoring/mixing issue, quite common. The symptoms are usually that mixes sound great in Cubase but sound boomy/toppy or lacking in bass and top once listened to elsewhere.
Have you tried putting a spectrum analyzer (Voxengo Curve is free) on the file on the Stereo master outputs to see what it looks like?

Going back to one of your earlier questions, yes I’d use the Fireface rather than the on-board sound card.

Voxengo Curve EQ is my go-to EQ for most everything. I use it in linear mode for the 2 bus, in standard everywhere else.

I’m beginning to realize my problem has a lot to do with consumer DA converters vs pro converters. The difference is HUGE.

At home, I’ve confirmed that when I’m configured through my RME Fireface 800, the playback is improved quite a bit.

As soon as I return to my laptop’s consumer DA converter at the headphone out jack, the problem returns immediately.

These are the same DA converters that most people listen to through smartphones, computers, tablets, and car stereos.

At this point, my mix reverts back to the weird EQ I dislike. It’s unsettling that 99% of listeners would be hearing it this way.

I don’t know why Cubase/WaveLab stereo outs sound much improved during consumer DA converter playback vs soundcard.

It’s almost as if there is an algorithm in Cubase that cleans up the stereo outs whenever “built-in Audio” is detected.

Differences between export files vs Cubase outs are nowhere near as noticeable while a high-resolution soundcard is used.

How do most of you deal with this? I wish there were a mix buss plug-in to emulate consumer DA converters for reference.

There’s nothing to deal with for the rest of us. For sure there are subtle differences between converters but the HUGE eq curve you are describing is not what anyone else is experiencing.

Cubase can definitely not tell you are using a consumer converter and adjust how it sounds…if it sounds OK in Cubase that shows the converter sounds OK and you have something wrong elsewhere.

Three people already mentioned EQ settings in your playback software but you didn’t respond…I take it you checked carefully there is no EQ or other enhancements turned on in iTunes??

Maybe after someone with an actual Late 2013 MacBook Pro Retina, either confirms or denies

that when they plug headphones directly into THIS laptop’s headphone out jack, with no added soundcard, launches a session,

exports it to their desktop, plays it from the desktop, (no need to launch iTunes) Compares it to Cubase stereo outs,

confirms or denies that there either is or is not any reason for concern, Then I’ll be impressed with responses that it

“is not what anyone else is experiencing” and “there’s nothing to deal with”. I did respond to “settings” questions, I made it

clear that the file sounds the same in my car, on my phone and iTunes. My iTunes settings are just fine on default. Furthermore,

It’s all subjective, but subtle changes to a mix, after it’s already been mixed and exported, is! huge and this is not subtle.

Previously I gave descriptions of “lo-fidelity” and “increased upper mids” but after I humbly fessed up on my last entry,

and the initial shock of hearing my export on consumer converters subsided, I concluded these converters must be the culprit

and now I believe maybe it’s because of the lack of definition they impart, giving a perception of "lacking fidelity”

because of upper mid harshness. I don’t presume to know and simply ask, on a forum I’ve always known to be friendly,

“How do most of you deal with this?” If you are reading this, and you are someone who presumes to speak for everyone,

I may not have any use for that kind of response. But if you regularly use a Late 2013 MacBook Pro Retina, I would really

appreciate if you tested this on your machine in the way I described above. Or chime in if you have solutions for similar issues.