Why does Cubase 11 Pro not loading video files?

I haven’t tried to load any video files since I upgraded to C11 and I just painfully found out that I can’t.
Didn’t have any problems with 10,5 but now it doesn’t work. I can’t drag and drop nor Import Video Files, nothing works. Cubase just acts like nothing happened.
No changes in my system. No new hardware or new software. Just regularly updated video drivers but that never caused a problem before.

Any ideas?

and PS:
This new forum looks are terrible… :confused:


Could you import the very same video in Cubase 10.5, please?

Could you share one of the sample (short) video, please?

Hmm… Interesting.
Now, after a good night sleep I returned to this issue.
Started a fresh session of C11 and tried to reproduce the problem. The issue still persists but it seems to be tied to that one specific file.
I capture some of the gameplay of video games I play with NVIDIA’s Shadowplay. It’s a MP4 format.
For some reason that one specific file won’t load. There is nothing wrong with it. It plays in Windows Media Player with no problems, but somehow it won’t load into Cubase.
I can still load other files made the same way. It must be an issue with the file itself.


I’m glad it works at least somehow.

Cubase’s video engine has nothing to do with Windows Media Player. Cubase is using its own engine. Could you provide more information about the video file and the codec, please? Use for example MediaInfo application to get all needed information.

Once you get the infoe read through Video support in Nuendo, Cubase, WaveLab and Dorico article and make sure the file is compatible, please .