Why does it take 3 clicks to access variaudio?

Hi Im comping and tuning vocals today in cubase 10 and Im finding it really frustrating that in order to access variaudio I have to double click the audio event, then click the diagonal arrow then click the left pane butten and finally turn variaudio audio on. Is there a way that I can set it so that when double clicking on an audio event I can just get the variaudio page to come up? Im sure it was a lot more simple a few cubase versions ago!
Any help on how to simplify these steps would be much appreciated- I was also lookimg at key commands but didn’y have much luck…
cheers
Phil

i have a key command for variaudio… I think you have to look for something ala analize audio, in the KC settings. (not shure if thats the name, as im not on cubase right now.) SO, highlight the event, hit enter - then Kc (on my system its T)

Thanks- just realised that what I needed was a key comand for the sample editor. I just checked in Cubase 8 and the sample editor just opens normally when you double click an event. In cubase 10 is takes 3 clicks to do the same thing for some reason. Don’t know why they changed it?