Why does my audio sound like this?


I recently bought a Tascam US-1800 to do multi-track recordings of my band. It came with Cubase 5 LE. We recorded a session at the weekend and when I played it back the next day the audio is sped up so much that 2-3 mins of audio plays in 20-30secs and is pretty much unintelligible.

I was receiving an ASIO overload error throughout the session(later discovered to be related to the power settings on my laptop!) but despite the little red flashing light I seemed to be able to record multiple tracks with no error messages.

Here is a sample of what I am talking about http://rapidshare.com/files/452904929/Audio_06_06.wav

I’ve changed the sample rate settings for the project several times and it doesn’t seem to help matters. I also had the tempo set to 180bpm (fixed not tempo track) but I assume this would only set the speed of the metronome or MIDI parts if I had any and not affect the playback of my audio files?

Any help would be appreciated, I’m a n00b to Cubase and need all the help I can get.



Have you checked that the sample rate settings for the Tascam match the project settings?

Hi, thanks for the reply!

Both the project settings and tascam are set to 44100 16 bit. Any previous and subsequent recordings I have done turned out fine but this is the only session of the bunch that i’d really like to keep. Any other ideas welcome.


bobbiemark:this happens to me alot to having a Tascam US-1641

Try this: Save (BURN) your project to disk ( or off line at Carbonite)

Do a Mild System Restore if your on a PC

When your computer restores open your project again and go to

  1. project
  2. project setup
  3. click here http://home.comcast.net/~halljack505/pwpimages/Project%20setup5.PNG

Works for me hope this helps :smiley:

Jack :smiley: :smiley: :smiley:

PS: STEINBERG is there an easier way to correct this Sample rate problem :question: :question: :question:

Thanks Jack. I tried doing as you said but it still sounds the same unfortunately. I think the fact that I was having an ASIO overload error the entire time I was recording has resulted in unrepairable damage (time stretching etc yields unlistenable resuls too).

Ah well, lesson learned.


Could well be your problem, have you tried to playback one of the files in another app?

Yes i’ve tried opening the files in both Audacity and Pro Tools with the same results. I’m afraid I’ve given up on this one but thankfully all subsequent recordings have come out fine.

Thanks all for the suggestions you have offered.