Why does playback start after a track is frozen


I am not sure if this is a bug or setting I can change, but every time I freeze a track, playback of the entire song starts.
Also, I have the same issue on audio mixdown. When the mixdown is complete, playing will suddenly start.

It is really annoying. Is there some way to make it not do that.

1 Like


I have read about the same issue here on the forum already (with the export use case), but I have never been able to reproduce it.

Could you try to disable Preferences from the Cubase Safe Start Mode, please? Can you release it after?

That fixed it. Thanks.

Edit: Not long term.

So after I deleted preferences to factory default, it worked great for a while, but now a few days later it has reverted to old behaviour.
I haven’t even done anything to the preferences after deleting them.


Would you be willing to ZIP your preferences folder and attach it, please?

Here it is:
Cubase 11_64.zip (2.9 MB)


Sorry, for my delay. I’m sorry, I wasn’t able to reproduce it even with your preferences.

Must be a hardware thing then. I have bought a new computer and I don’t get the issue anymore.