Why does Wave Lab Elements 11 open my files with active EQ?

When I right click on an audio file on PC and select Open With Wavelab Elements 11 it opens in Wave Lab with an active EQ as default?
I do not want to automatically have an EQ activated
Why is it like that and how can I change this?

Best Regards Thomas

Uncheck this option:

image

1 Like

The Master Section is not automatically tied to a given audio file or audio montage. You need to save or load the desired Master Section setting manually (for the most part) and as PG showed, there is an option to restore the last Master Section configuration (or not) when opening WaveLab again.

Geat Thank you !