Why doesn't "command-D" work on the Mac?

Hi guys,

I cannot get this keyboard shortcut to work. The only things that work to duplicate a MIDI file is to use the command in the edit menu or dragging a clip with the option key down. Is this a bug? Anyone know what I’m doing wrong?

Thank you,

Mike

Works here. Possibilities: you have another keyboard short cut programed to the key in a macro utility like Quickeys.

Your keyboard shortcuts don’t have command-D assigned…

or…?

Works for me too. I’m on a mac as well.

Works for me in both Cubase 6.5.3 and Cubase 7.01. This is on Mac OSX 10.7. Can’t speak for 10.8.

I don’t use a mac, but it has happened to me in the past, and just yesterday. Trashing preferences fixed it both times.

Aloha M,

No probs here. (see sig)
{’-’}

Thanks, guys, for the feedback. I noticed that it works on my iMac, but not on my MacBook Pro. Maybe I should trash the Preferences on my MacBook Pro.

Mike

command-D does not work if the virtual keyboard is enabled in the transport bar…