Why have my midi remote scripts disappeared? Cubase 13.0.40

I’m using a Launchkey 61 MK3, which has been working fine earlier. Though, I think I managed to remove the script file, as it was not working properly. Now the factory scripts seem to have disappeared.

I’ve tried reinstalling - didn’t work.

I tried removing the files from these folders:
Documents > Cubase > Midi Remote > Driver Scripts > Public > Novation > launchkey_mk3_61

and

(C:) > Program Files > Steinberg > Cubase 13 > midiremote_factory_scripts > Public > novation > launchkey_mk3_61

Any help appreciated!

After Cubase 13 setup, the scripts should reside here:
C:\Program Files\Steinberg\Cubase 13\midiremote_factory_scripts\Public
and
C:\Users\%USERNAME%\Documents\Steinberg\Cubase\MIDI Remote\Driver Scripts\Public

Does Lauchkey MK3 61 appear in MIDI Remote Manager?
If not, you could try to import the script:

No, it doesn’t appear. Any idea why there are two folders?

I will try to repair my installation again, because now the script files for the 61 are gone (I think I removed it from one of the folders).

Ok, seems to be working now.

I had to repair the installation so the script file appeared in the Program Files > Steinberg folder. Then I copied the file to the Documents script folder. After that it appeared as a disabled controller script in MIDI Remote Manager. Now it’s working, after enabling it!