WHY I CAN'T LOAD Groove Agent One anymore????

I have tons of projects with GAO and every time I load up a project that has it, it has an error.bin
With the new GA I just cant reload the stuff because the darn thing won’t read the patch or nag that the samples are missing…

I have also tons of presets that I made with the first GAO and its a Pain to get them back in the new one.

Not a very nice move… Seen this for a LONG time but I just loaded another project today that I have to go over with a client and GAO is missing.

If any of you know a thread that shows this issue solved please let me know.

I’ve very annoyed about this… Specially when it happens in front of clients which I’m telling them how awesome Cubase is.

I have not posted in a million year because I hate to nag.

I assume this is the problem due to Steinberg replacing GA One with GA SE?

If so, these are the official Steinberg instructions for a solution:


Groove Agent SE 4 and the full version of Groove Agent 4 are both able to load Groove Agent ONE .gak files. After downloading GA ONE from the link above, you can generate these files by loading a custom kit and clicking Export.

Thanks for the quick link guys… Was not in the mood to dig in the search… I did but was taking forever to find something related to this…

SO many kits to export from GAO… but now the sucker is loading… so that I can work on archived projects…

Issue Solved Mr Moderator…

HUH I have to update my profile wow…! dead web pages.

HAHA Junior member… I’ve been in this forum for ages :slight_smile: