Why is an Audio Track w/ >1 dB Headroom Clipping?

I have an audio track with a clip that peaks at around -1.5 dB. However, on playback, I’m hearing digital distortion and the output channels are showing overloads. I have to reduce the audio track’s volume fader by a full 5 dB to eliminate the overloads.

No sends. No inserts. All volume faders are at 0 dB. Audio clip volume is at 0 dB.

What could be causing this?

Any assistance is appreciated.


What about Pre-Gain? VCA?

Can you see the level is higher on the output channel than on the source channel? Any Insert on the output channel?

Aha! There it is. 4 dB of pre-gain. Thank you!

Lesson learned: Don’t hide the Pre rack when there’s non-zero values in it. Otherwise, don’t store non-zero pre-gain settings in Track Archives, where they’ll sneak back into your projects unnoticed.

But, that’s not the whole story, it turns out…

I was still hearing distortion when, for example, the clip volume was raised by +10 dB while the channel fader was reduced by -20 dB (for a net reduction of -10 dB). Distortion at -10 dB? With 64-bit floating point? Weird. And, this too: Channel level (and all meters downstream) were topping out at -20 dB, rather than -10 dB. Clearly, something was hitting a ceiling and clipping in the channel strip.

Well, when I said there were no inserts on the audio track, I should’ve said, “no enabled inserts.” In fact, there were four inserts on the channel, but the insert section was bypassed. When I removed the Waves MaxxBass plugin from the channel, the distortion disappeared and the peak levels returned to -10 dB. Likewise, when I merely deactivated the plugin (as opposed to bypassing), the distortion disappeared.

So, Waves’ MaxxBass v9.91.0.7 has some issues, even when bypassed. All version 9 Waves plugins are supposed to be 64-bit compatible and, if I remember correctly, worked fine in prior versions of Cubase.

Thank you for the spot-on recommendations! It is very much appreciated.

For the record, I went back and fired up Cubase 10 Pro and discovered, surprisingly enough, that the Waves MaxxBass plugin fails there too.

So, if the plugin has been secretly twitchy all along, I guess it comes down to gain staging. When things are kept below 0 dBFS (as I normally do), Waves MaxxBass performs predictably, but when you rely on the extra headroom afforded by 64-bit floating point arithmetic, the plugin goes wonky, even when bypassed.

I guess version 9 is pretty old now, even if it is supposed to support 64-bit floating point. I should probably upgrade my Waves plugs.