Why is remixing with vocals so difficult i Cubase?

Okey, heres my issue regarding Cubase 8!

I’ve been asked to remix a song with vocals. The original song has a tempo 93bpm. I want the vocals to be right around 98bpm. In Cubase that seems to be quite difficult. I’ve searched the interweb for more in depth information, but that seems to me, nearly impossible task for cubase to do. Even trying t sync the vocals to 93bpm(the original bpm of the vocals) is a heavy duty job. Cutting up the vocal track, lining everything up…What to do?
Even when I try to go trough 3min of vocals, adding hitpoints, so I can change the tempo in Sample editor, but that didn’t help. I even came across a bug(or at least I think it’s a bug). When you ty to timestretch cubase stops working properly. Midi will not play, cursor stops moving when pushing play…

Can somebody please help? I have struggled with this matter for some time, tried ableton last night at my freinds studio. Added the vocals and Ableton timestrtched it perfectly within a couple of seconds.


Did you try enabling musical mode for the vocals?

Then it should follow your project tempo

Insert tempo at original bpm.Double click on the vocal track you want to change tempo open wav editor.Enable musical mode and be sure that you enter the original time (93 bpm in your case) in the editor.
Close editor and be sure its aligned at this stage.Then change tempo adn then vocals track will change and stay alligned.
Hope you sort it out.

I’ve found that the most stable way to do what you’re describing is to:

  • Drop the track into a sequence at it’s native tempo and make sure it’s on beat.

  • Create a PART to contain the audio file.

  • Snap the ends of that PART to make sure it’s snapped to BARs at the beginning and the end. Give yourself at least one Bar at the top so you can manually snap the front.

  • Highlight the Part and “Bounce selection” from the audio menu and choose replace event so the new event is in the sequence.

  • Turn on musical mode for that new file in the pool and MAKE SURE the tempo is exactly what you expect. Sometimes on long “bounce selections” Cubase doesn’t get the meta data correct and you may need to change something like 92.256 to 93bpm manually. I think this might have something to do with “snap to zero crossings” - not sure

  • now you have a file that can be tempo shifted on the fly.

The reason for all these steps is that sometimes you get tracks that weren’t exported with exact Bar snaps at the beginning and the end and Cubase doesn’t interpret the tempo properly. Creating the new file with proper snaps solves this problem.

That said - with a tempo that close on a vocal sometimes chopping up the file is better so you don’t expose yourself to artifacts.

Thanks guys :slight_smile:

I’ve tried everything, but i doesnt give nearly close to what I want…The audio rendering after warp/sync in Cubase isn’t what I hoped it to be…Stopped working with audio in Cubase and merged everything over to Ableton…What have taken me days to try to work in Cubase took me 35min in Ableton…