Why Only 1 Instance of UAD Powered Plug-Ins?


I’ve got a legacy UAD1 card and use it for tracking, mixing and mastering and love it. I started seeing something last night that I have never seen before in all my years of using the card/plug-ins.

I just installed and started using Wavelab 8 64-bit for mastering. I use jbridge for my Powered Plug-Ins. I’ve got a track that is currently at 64-bit floating 96k until I dither it at rendering time.

I inserted the LA2A and set my levels, etc. I then inserted the Pultec Pro and loaded up a preset. Everything seemed fine except when I started playback of the track, I noticed big red letters at the bottom of the Pultec Pro “Disabled”. I turned off the LA2A and it went away. To make a long story short, I can only run either the LA2A Or the Pultec Pro. No other UAD plug-in’s are running anywhere. My PC can handle it as I’ve used multiple instances of UAD plug-ins during mixing for years and I even used multiple instances of UAD in WaveLab 4 32-bit.

Does anyone know what’s going on here? :frowning:

Most likely a 64bit WL scenario trying to run 32bit plugins. And especially with the UAD-1. You also did not specify just what version of UAD software you were running with the UAD-1…it would have to be ancient - at least older than June of 2012…

Tip: One thing I have learned about WL over the last three years or so is - if you want your plugins to work - without issue - do not bother with the 64 bit version. There literally nothing to gain by using it. When I install v8 later this week - it will be 32bit all the way - I would rather have all my plugins good to go rather than messing around withy unknowns.


Could be that, although my mixing software is 64-bit and I have no issues since installing jbridge.

I’m in IT by profession and I just don’t like getting trapped into not being able to keep up with technology as a whole because there is one element holding me back. I know there’s a lot of debate about the 32-bit vs 64-bit, but I made a huge migration with my DAW to W7 64-bit, added RAM, 64-bit Sonar X2, 64-bit WL, jbridge, etc. etc. and I don’t want my “ancient” UAD1 card to hold all of my advancements back.

I guess I’ll have to try out WL’s effects and see if they’re as good as the ones I’m used to using if I can’t get mutliple instances of UAD to run.

Appreciate the input.

Kind of ironic that you state that you are migrating to the future - yet you are leaning on JBridge etc. :slight_smile: Or a cranky old UAD-1. If you are truly looking to advance - you shouldn’t be relying on JBridge or any 32 bit plugs…should be 64bit across the board.

That said - up to and including WL7 - this was the last app that I left as 32bit…since there was really nothing to gain by having the 64bit version on board at the time. And I was still using a dusty old 32bit gate plugin.

But now I may go all in - 64bit with v8.



Migrating --present tense. It’s a money thing. :wink:

Isn’t it always :slight_smile:



Found out from UAD it is a known issue with WL8. Saved me a lot of time troubleshooting. :nerd:

Another good reason to save up for a UAD2 card.

I suspect that when compared to ProTools, Nuendo, Sonar, Logic, and even Reaper, that Wavelab is only a small concern to plugin developers. There have been numerous plugins over the years that don’t work quite right in Wavelab. Only Waves seem to be trouble free more often that not.

Right now, I only use Waves 9, and and iZotope RX. Those seem to be rock solid in Wavelab 8.

I would be open to trying more brands of plugins, but I know it will be a nightmare. It’s not like they either work, or don’t work. It’s usually like your situation with UAD-1, or a plugin will work in real time, but the rendered results omit the effect of the plugin, or graphics integration is so poor that it’s nearly impossible to use the plugin.

In my opinion, rock solid reliability and consistency are more important than subtle sound quality differences.


You said it. If it works and you like it, keep it if you can.

As an update to my post, I tried WL7 64-bit and it misbehaved too. Only one instance of UAD plug-ins. :frowning:

You must make some changes with the options in j bridge and it should work. At least it did with wl7. Have you looked under bridge q&a about using uad plugs? I remember you have to open each plug…make a change…close and re-open? Its been a while. Contact the developer of bridge if necessary.

Hey right on! I’ll check it out with the jbridge guy. He always responds right away. I had given up after UAD said nope.

Much appreciated! :smiley:

“What” was the issue with WL8? Using a UAD-1 plugin in WL8 or something else?

Just want to be clear before I install my copy of V8 with my UAD-2 plugs.



First, let me say thank you. Someone from the Steinberg forum knew more about using a UAD plug-in with WL than the UAD tech support guy (maybe they just wanted me to buy a newer card) :smiling_imp:

Anyway, made the change to the run in auxhost and magic happened. Thank you!!

2nd–I have a UAD-1 card. I don’t know about the UAD-2 card or your plug-ins–so please don’t gather any info from my post on your card working with WL8.

What am I missing here? I thought UAD upgraded to 64 bit 6 months ago. Certainly there’s no charge for the registered owner, right?

I’m not sure which one of us this questions is directed to, but my UAD-1 is very old and 64-bit plug-ins are not an option for me.

Yes,I am a bit naive about the UAD system, but other owners were talking about this and making the upgrade…
So how we’re they able to do this? I thought it was a download process. I run Waves and when they made the option available it was a pretty quick download, the difference being that the Waves plugins are stored on my HD… My thinking is that the chips on the UAD card are the storage units for the UAD plugins - like my HD is storage for the Waves plugins - just download the new 64 bit versions and they will be rewritten on the UAD chips.

I seriously hope that UAD, a company that seems very customer oriented, would have a card version that was not updatable while others are. Are you sure about this?

OK, I did some reading on the UAD site. Vocal Point, you all all over the UAD-1 vs. UAD-2 issue, BTW. So I understand now that the UAD-1 card will not do 64bit. My bad, excuse my interruption… :blush: