Why?

I`m working with some overdubs with one stereo track and a single mono overdub track. No plugins involved. After a minute or two the stuttering starts and I have to start all over again. A bit frustrating… Why?

could it be ASIO driver? Or your clock source? need more info on your set up really…

When you have 100% trustworthy hardware the chance this happens is close to NUL.

Thousands of users are running C7 without problems, so to pinpoint your problem you need to provide us with detailed information. If you have this you should also fill in an support form so the supporting department can also have a look :wink:

Just raise the buffer size in Device Setup.

Yep it happens but mostly there is a source which triggers this (hardware/software), anyway not nice to deal with such issues :frowning:


**SINGATURE:**Menoj - www.theroosterz.nl

Cubase 7 with MR816X+Focusrite pro 26 IO, CC121, Liquid Mix, Adam p22A with SUB8, Roland MC303, Halion 4, VG2, Arturia Analog Factory, Soundcraft Compact 10, Rode NT1. i7 3930K @ 3.8Ghz, Win7 32/64 32GB RAM, Fender Jaguar Hot Red, Fender Bassman 100 + 2*15 inch, Dynacord Bass King I, Fender Relicmaster Fretless Jazz Bass. TECAMP 612XL, MarkBass TTe500

Thanks for your suggestions. I´m raising the buffer now. Is a latency of 11,3ms acceptable?

Isn´t it you who should judge this, or are we supposed to work on your system…?

Ok…

Probably a stupid question. Sorry folks, good night…!

I program MIDI, and the bigger the buffer the better (same often goes for mixing) but with recording you want a small as possible buffer size and it is a delicate balancing act between optimization of the system and hardware specifications itself.

Aloha N,
+1
I track with low buffer settings and then mix with much much higher settings.

You will have to figure out what works best for you and your workflo and
with your particular gear set-up.

Keep trying different settings
Read the manuals
Watch the tutorials
Search the forums
and don’t stop asking questions.

But mostly, be informed.

HTH (hope this helps)
{’-’}

Due to how ASIO works, there won’t be any delay in playback start when mixing.

I believe higher buffer settings can be used with direct monitoring, that merely records the audio later, e.g. with systems such as SonicCore.

Latency only matters when recording audiotracks and when playing back tracks with effects, when using direct monitoring audio is routed from input direct to output without layency. Many pe ople suffer layency when using effects on the audio input channel or vsti channel when playing and having fx inserted.

I see you are using 816csx, I have had same issue with it on my system but I’m on PC. I actually switched interface to Motu Audio Express until the promised update comes out. I am not saying that is cause but worth seeing if you can borrow an interface from friend (even an USB interface) to see if that resolves issue. Your 2.8 mac should have plenty of power to run at low buffer size especially for audio.

Also are you running the latest firmware etc for 816? Let me know what happens as it may help solve my issue also

I don’t know about Macs, but new mobos & CPU’s have more agressive power controlling methods like Turbo Boost and EIST, etc. These things can really mess with the stability of your DAW. Cubase wants to see a consistent CPU speed, and Enhanced Intel Speed Step and Turbo Boost constantly mess with the CPU speed, and even shut down cores, etc…
If you have an Intel Mac, I’d imagine some of this is going on too, as the Mobo & CPU are OS agnostic to some degree.
I never saw a Mac Bios though, so couldn’t tell you how to turn that stuff off. I guess make sure the OS is not making it worse with its own power saver/power booster stuff.
Cheers
G