Will my HalionSonic SE problem follow me from C7 to C8?

Since installing Cubase 7, I’m unable to use Halion Sonic SE. I can open it in a project, but there’s a sound called ‘First Contact’ loaded in the first slot. That sound will play, but I’m unable to change or edit the sound.
If I attempt to edit, I get a “No Layer Edit page found” message.
I also cannot enter a different sound into another slot. Some others had this problem back when C7 was released,
and I tried a few fixes that were working for some others, but they didn’t work for me.
I contacted Steinberg support back then, and they suggested the same fix that I’d already tried to no avail.
I finally gave up and have been doing without it.

I think I read somewhere that if I now update from C7 to C8 pro, that I’ll be using the same Halion Sonic SE library from C7.
Does anyone know if this is true? If so, I may still be without Halion Sonic SE after updating to C8, and that would
really bite.

Thanks!

Lenny,
Did you try deleting the preferences for HSSE?
The Instruments have preferences, just like Cubase, stored in the same root folder as Cubase.
That is… \AppData\Roaming\Steingberg…
It is a hidden folder by default…

You might try dragging them to the desktop and letting them rebuild.
If that doesn’t work, try deleting them again and reinstalling HALion Sonic SE.
HTH
J.L.

Thanks for your reply, Jaslan!
I tried moving the prefereces folders to the desktop. (is that what you meant - the entire folder which includes key commands, media factory defaults etc ?)
Didn’t work. (Not sure what you meant by ‘letting them rebuild’)

Then I uninstalled and reinstalled HSSE - and think I discovered the problem. When I installed the HSSE content
it wouldn’t complete that install, and an error message said that it couldn’t locate a particular file.

------- Source file not found: C:\users…FCP_SMP_085_HSSE_SR_Onesoundzsilver.vstsound
Verify that the file exists and that you can access it.
-----------

I tried dl’ing a new content file from the Steinberg website, but that wouldn’t install either, and may not have worked because it may have been for a later update of HSSE than what I have installed?

Also, even though the content install failed, I wonder why HSSE still loads into a project with the sound
‘First Contact’ already loaded, and that sound plays?

Anyway, What I think I may need is the latest install file for HSSE that will work in Cubase 7.0.7, and the proper content file which goes with it.

If this turns out to be a hopeless cause for C7, so be it.
I would like to know, as per my thread title, is “Will I have this same issue if I update to Cubase 8 Pro, as opposed to doing a full install of C8?”
When updating, will HSSE in C8 still point to the same failed install of the Halion content?

XXXXXXXXXXXXXX Edit: Could anyone possibly send me the small handful of missing sound files that I need
to get this installed?
the ones I’m missing for HSSE (assuming that they continue in chronological order) are:
FCP_SMT_085_HSSE…
FCP…086…
FCP…087…
then the same file lettering with # 092 through 099
also files: 102 through 112
and finally: 114 through 120

If anyone would send me these files, I would do ANYTHING for them! :laughing:

Of all my FCP_SMT_ files, the HSSE ones begin on file # 076, and continue to file # 121, and those are all HSSE files,
with the odd exception of FCP_SMT_113 - which is a padshop file. Go figure.
Please make sure all the files have HSSE in the file name. Thanks!

Not sure if it’s against forum protocol to ask for files like this, but I don’t know where else to go where I might
get a timely resolution. Thank you.

------- Source file not found: C:\users…FCP_SMP_085_HSSE_SR_Onesoundzsilver.vstsound
Verify that the file exists and that you can access it. -----------

That might be an indicator of disk corruption. I would run CHKDSK /R C:

A CP8 installer will have its own HSSE for install, but, if it sees that HSSE is already installed and updated, it would skip it. So, uninstalling HSSE and running a CP8 full installer MIGHT work. I do recommend checking into the status of that file, as Mr. Beer suggested.

Thanks for your replies, guys. I ran a chkdsk/r and then tried to install again.
Got the same error message.

Jaslan, I don’t plan on buying a full version of C8, but the update from C7 for $150.
If I uninstall HSSE first then do the update, are you saying that the C8 update installer
should install HSSE plus content?

The FULL installer will reinstall HSSE. I am not sure what the update installer has included with it. Even though I updated as well, I downloaded a full installer. It was 9+GB as opposed to roughly 5GB for the update installer.
The full installer is on the downloads tab of my MySteinberg page. Can’t remember where I saw the smaller one.

OK. Good to know they’ll let you have the full install when you pay for the update.
That’s what I’m going to do!
Thank you, Jaslan! :slight_smile:

I have had a problem with missing files in the past, the reason was I had made an install for all users and later updated using the install for this user (or the other way around don’t remember anymore). Anyway some of the soundlibrary got installed in the wrong place.

Thanks, peakae. I’m certain that I didn’t check ‘all users’, because as I recall some software won’t even let you continue with the install when you click that.
Of course, I can’t be certain that I didn’t make that mistake when I first installed
C7, but I’m pretty sure I didn’t.

Just updated to Cubase Pro 8 - and things are sorted! Halion Sonic SE 2 is now installed and working just fine!
Looks like it’s got plenty of useful, go to sounds in it, as well.

Thanks for your help, Gentlemen!! :slight_smile:

jaslan is right I believe. I had a mixed bag of Halion and HalionSonic problems when upgrading from Cubase 7.5 to 8. I suspect that the user preferences under
… \AppData\Roaming\Steingberg…
get corrupted somehow for certain install combinations (something for Steinberg to look in to :slight_smile:. What I did to fix this was to first uninstall Halion Sonic and Halion 5 (probably works with Halion Sonic SE as well). Then delete all Halion prefs under
… \AppData\Roaming\Steingberg…
Then reinstall.
To see that this worked I started standalone Halion Sonic.
I now had to map ASIO driver and MIDI settings again.
Restarted Halion Sonic and now all was back to defaults as it should be.
Same thing with Halion 5.
I’m pretty sure the same thing would work for Halion Sonic SE.

Generally speaking, uninstall->deleting user prefs->reinstall like this will probably fix similar problems with other software components. I work in the software industry and I know from experience that user prefs get corrupted sometimes.