Win10 - Zoom R8 - CB Elements 12 - No driver found - DAW audio issue

Hi, I’m having problems using Zoom R8 with Cubase LE 12.

I’m unable to connect it and use it as an audio interface. It’s worked in the past with other versions of LE (eventually). Can’t even get it to load on this one though. Any ideas would be much appreciated. Many thanks.

Here’s as much info as I feel relevant, but let me know if you need anything more specific which would help.


  • Windows 10 laptop.
  • Zoom R8 - New driver installed/uninstalled/reinstalled from official website.
  • Laptop and Zoom R8 was restarted.
  • USB unplugged and reinserted.
  • Cubase LE 12.
  • Zoom R8 connected to Laptop via USB.
  • I’ve checked and the driver is showing as installed on win 10 in apps settings.
  • The driver is showing in the sound settings (when zoom r8 plugged in).
  • I had Asio4all installed, but I uninstalled this, as I though it might be confusing things.

I pressed USB on the R8, so I can use it as audio interface. However when I load cubase up, and set up a new recording, in the sound control drop down, I get an error saying ‘no device’ (Screen shot below).

This is what is in the Sound Device drop down menu, for your reference.

  • Generic low latency
  • TR-8S (My drum machine, not plugged in).
  • Zoom R8.

I can hear YouTube through the Zoom R8. I can also use it as a Mackie controller.

I tried to add more screenshots, but the site wouldn’t let me as I’m a new user.

Any ideas? Much appreciated!

Have you verified your usb cable is good?

Hi thanks for the reply.

Yeah usb all good.

As I say it works as a Mackie controller. I can use the wheel to navigate and play/rewind/record buttons and it all works.

But it’s doesn’t record or playback any sound and there’s no zoom 8 drivers busses, as it can’t seem to pick up the driver.

tengo el mismo problema y por lo que veo es un problema de controladores … porque no me reconoce la interfaz ni en cubase ni en ningun otro daw

I have been on the official zoom website and downloaded the new hardware driver for windows 10. It was the first time I upgraded the driver and it now recognises my zoom.

Now I have a different issue where it records, but every few seconds if goes blank, before continuing to record again. Odd.

Hope you get it sorted.