Window Size problem - Cubase or Pianoteq? Any workaround?

PianoTeq 7 Stage is the first third-party VST I’ve installed on Cubase, not counting some VST’s I already have on this PC because I also have FL Studio. It works OK but it comes up in a huge black window where the instrument itself only takes up a small fraction of it. The huge black window has no sizing handles.

Has anyone seen anything like this and is there any workaround? Also, is this a Cubase bug or a Pianoteq bug?

Thanks in advance.

Have you ever tried changing the UI size? Find it in the Options menu

1 Like

Well that was interesting. If I set it to anything - even what it was set to originally - the black box goes away. So it sounds like a Pianoteq bug. Anyway, that fixes it - thanks!

EDIT: It turns out that it’s not much of a fix - if I close the PianoTeq editor and re-open it the big black box comes back. I’ve reported it as a Pianoteq bug on their forum, because I haven’t seen this behavior on any other VSTs in Cubase.