Windows 10 1607 --> NI Kontakt error


after updating to Win 10 1607 I had a problem with an deactivated Soft-eLicenser. I fixed that with Running the “Maintenance” in the eLicenser Control Center.

No I have a weird behaviour with NI Kontakt or Komplete Kontrol using Kontakt.

All my “old” projects - the one I saved before the Win update (not really old, some of them have been created just one day before the Win update) - have a problem with Kontakt. Regardless if I have a Kontakt track in it or add a new one. It results in strange “Error: parse error” or “Error: ‘:=’ expected” or others.

If I start Cubase and create a new project and add a Kontakt track than everything works fine.

But if I open an existing “old” project the error occurs and remains even if I create a new project. Only closing Cubase solves the issue in that case.

Anyone else has this issue?
Any idea what the problem is and how to fix that?
This is kind of a disaster, because all my “old” projects are pretty much useless.
Any help appreciated.

Regards, Peter

First, please shut down Cubase. Go to Control Panel, Folders, and select the View tab. Select the option to Show All Hidden Files and Folders.

Go to your C:\ Drive, Users, your user name, App Data, Roaming, Steinberg. This will put you in the Steinberg app data folder. Trash any Cubase or Nuendo folders that you see there. This will trash your key commands you have created, preferences, sound card settings, etc. It also may help to clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

If that does not work then please specify which specific version number of Cubase you are using.

Hallo Joshua,

done what you said. Does not help. In the meantime …

I created two simple files. A good.cpr and and a bad.cpr and sent them to NI support. Unfortunately they could not reproduce the issue. But I don’t know which setup they have tested.

Next I thought. Ok, maybe it it is less frustrating to setup my PC completely from scratch.

  1. So I deleted my boot drive.
  2. Installed the latest Windows 10 build 1607 with the latest update.
  3. Installed latest UR 22 driver.
  4. Installed the latest Cubase 8.5.20 64 bit.
  5. Installed the latest NI Native Access for software installation.
  6. Installed only the latest NI Kontakt 5.6.1 and NI The Grandeur.

Nothing else.

The problem ist still there.
I already did open a ticket at Steinberg but waiting for reply.

Have you changed your locale settings in Windows? I remember something about , and . Could cause a parse error in non English Windows setups.

Hi Peakae,

many thanks for the hint. The workaround for me is to change the number format in Windows to english format. Now it works again :smiley: IMHO it is still a bug, probably on NI side :question:

Regards, Peter