Windows Explorer launches 64 bit instead of 32

I have both versions of Nuendo (32 and 64 bit) installed on my machine – Windows 64 bit professional. There are two shortcuts on my desktop. For now I use 32 bit – so I can utilize my Waves plug-ins.
When I am in Windows Explorer and I find the npr file that I want to open – I double-click on it. Well, the 64 bit version of Nuendo comes up. So I have to close it and right-click on the npr file and click on “Open with…” Then I make sure the box is checked that says, “Always use the selected program…” Then I browse to the “Program Files (x86)” folder and find the Nuendo.exe file. BUT IT DOESN’T WORK ! It still launches the 64 bit version !!!
What’s up ?

Just open the correct version of Nuendo first and then open the .npr from within the program. Problem solved. :wink:

DG

Yeah - I already know that works. But it is irritaing when I forget to launch 32 bit first. There should be a way to fix this !

There is. Look up setting file extensions for Windows 7. Then you can instruct the system to look for the right executable when double clicking on an .npr file.

Cheers,

VP

Thanks VP. I found this:

http://windows.microsoft.com/en-US/windows7/Change-which-programs-Windows-uses-by-default

Marius3