WL 8.5.2 Stutters

Wavelab has started to do something that I cannot explain. By using various plugin combinations WL, on playback, goes into a stuttering and starts playing back a one or two second clip that can only be stopped my turning off the computer and restarting it. Pushing ALT, CTRL, DELETE does nothing, I have not been able to track down why this behavior is happening but it is starting to be very annoying. Two of the plugin that seem to exacerbate this problem are two from Fabfilter. Any suggestions or places to look will be GREATLY appreciated. Thanks in advance.

I am running

Windows 7 all updates on a Samsung SSD

8 gigs of memory

Pentium quad core processor. 2.66 MHz

WL 8.5.2

I use a fair amount of FabFilter in Wavelab and haven’t had this happen, but I’m on OS X.

You may also want to post on the FabFilter forum. Those guys are very helpful but if the problem isn’t solely caused by FabFilter, it might be something that needs to be addressed on the Wavelab side.

All ready done so. Thanks!

It does it with other plugins, especially with look ahead features or up sampling parameters but as soon as I put FabFiter Pro L on the music it goes into this mode.

I occasionally have experienced the stuttering with FabFilter plugs in the MS (current WL, W764). I believe it happens more often if I insert the plug while audio is playing.

With FabFilter,

If I load a FabFilter plugin while audio is playing, I can regularly get some very jittery/strange audio until I stop and restart but it doesn’t crash WL or my computer. Once it happens the first time it never returns until I quit Wavelab and repeat steps.

If I load a FabFilter plugin while playing, and load a CPU intense preset (oversampling or linear phase), sometimes the audio is just silent but transport plays.

Stopping and starting the transport again fixes it.

It just did it with no plugins in the master section. ALT-CTRL-DELETE does not work and I have to turn off the machine to get it to stop. WL6 on Windows XP is fine. WL8.5.2 on the Mac is fine. Not sure what is causing it, I ran a memory check program and it came up with no errors. Other suggestions welcome.

Possibly of no help, but have you tried clicking the transport Stop button to stop the “loop” playing. Not spacebar. That doesn’t work. I’ve unknowingly had similar, WL goes into mode of playing unknown tiny selection looped because of my settings. ONLY way out is STOP button, not spacebar. (and also not ctrl,alt,del, don’t think).

Or as suggested elsewhere, just trashing preferences.
Normally I close Wavelab, create a temporary folder just outside the general.dat, move the old general.dat into the temporary folder, and restart Wavelab. If that doesn’t fix any number of problems on Windows or Mac, I just delete the new general.dat made by Wavelab and move my original general.dat back out of the temporary folder, which restores all my previous settings.

Or I just create a new temporary admin user account on the computer and try Wavelab from that account (assuming I originally installed Wavelab and elicenser for all users), which will give all new clean temporary (additional) user WL prefs for the temporary user, but leaves your orig. WL user prefs in your normal comp. user account. Then I delete the temporary user account after testing.

Hi Tom …

This has happened to me from time to time.

I do not have FabFilter plugs.

I can not reproduce it … it just ‘happens’.

Initially, we thought this was attributable to a bad stick of RAM …

But now we am pretty sure (meaning as sure as we can be) it is related to the RME card.

You are running an RME as well from memory?

Thanks to everyone. Yes, I am using an RME card. I think I have found the problem. I was using the same disk for my cache as for the file I was working on. I am now using a separate disk for the cache an so far it is working with no problems. I also did this http://www.fabfilter.com/support/faq/18/how-can-i-disable-graphics-acceleration-on-my-computer. I will let you know if the work around holds. Thanks again…

This morning I was was putting markers into a file for a restoration project. All of a sudden WL started going into a repeat mode where it just repeated a small section over and over again very fast then then crashed the computer, I am running WL 8.5.3 on a Window’s Computer running OS 7 with all the updates. I have 8 gigs of memory. I am using a SSD for my main computer drive and SATA drives for my work drives. Of course all my hard work was lost. This going into a rapid playing and replaying of a small section of the music and then crashing is not good and has been happening in various modes for about two weeks. When this happens I get a blue screen and then the computer restarts itself.

Any ideas or suggestions?

Thanks!

WL 8.5.3 has been very stable. We got a SSD drive for our work drive and so far, up until Friday, it was working GREAT. Then the program started doing its studdering only there were no plugins being used The file was 44.1 - 24 bit which should playback without a problem. WL went into this loop where it plays one second (more or less) of the file and then after about 30 seconds crashes WL Reopening WL works but then the studder comes back. No changes were made to our setup and everything is up to date with our OS. The file is one I have played back without problems. My client at the time was a retired software engineer and he said “what your program is doing is very strange and you should report it to the author”, which is what I am doing. The retired software engineer had no suggestions.

Is anyone else noticing this behavior?

I have personally experienced all of this … including the looping phenomenon. As previously advised, it all ended up being traced back to bad ram. Also, maybe re-seat the RME card.

Well some more things to report. I looked very closely at my computer. I found a lot of “junk” on the computer that was put on by my interns. They have been told not to put any programs or software on the computer but don’t seem to listen and so I had a lot of “social networking” and video players software that I never put on my computer. I took it all off, it was about 100 megs or more of junk. I closed down the machine rebooted it and I no longer had any sound. I checked everything and decided to just reinstall my software for my RME card which fixed the problem with the sound. I did editing and mastering all day yesterday with only one glitch. I was in the middle of the mastering of a song and I got a message that WL was shutting down due to a coding error (what ever that means) I reopened WL and no more problems. I also updated all my plugin software off the WWW. The more I get into this the more confused I am getting. I am not sure what is the computer part of the problem and what are the problems with WL. I will keep at it.

Make a special login without install privileges for your interns :slight_smile:

r,
j,

+1

Oh dear!