WL 9.5.35 crashes at start


I can open it at all. It crashed while rendering process. When I open WL It tries to open windows of previous session and crashes.
Mac OS 10.10.5

Try to delete the preference folder there:
/Users/YourName/Library/Preferences/WaveLab Pro 9.5/

Whoa, I cannot get audio files to play, WL just locks up as it opens. Very frustrating and I can’t understand why this is happening when C10, iZotope RX7, Ozone 8, and WinMedPlayer all perform as they should. I found the Preference folder(s) and deleted them but no joy. I’m on PC.

PG, can you look at a crash report?

I cannot get audio files to play, WL just locks up as it opens

WaveLab can’t be launched, or can’t play files? This is not the same thing. A crash report could give an hint.

If WL opens … but you cannot play a wave file, a possible cause is that your anti-virus software is scanning the source files as they are loaded. This is a common issue with another DAW

Thanks, PG and Rat.

PG, it does launch, as does my WLE9 - but as I load a song file into it or WLPro, everything looks fine. However, the curser is flashing RED but if I hit play, the curser will disappear and them reappear in GREEN for a moment and the Spectroscope will light up all it’s bars… What is this all about? I cannot turn the program off throughout the time it is on - with audio loaded and I have hit PLAY. Well, if I wait and do not hit PLAY, eventually I can close it from the typical ‘X’ square in the corner of the program. (At this time the curser has returned to flashing RED.) However sometimes I have had to to continuously try to close it from the Task bar. About the 3rd or 4th try it closes. Where is this crash report for WaveLab?

Rat, I have no anti-virus program running. I have also turned off my MS Security program. Also, the other programs are not having a problem playing audio. C10 is like a rock as are the other programs. It’s my WL programs that are not working as they have. I feel it all started when I loaded C10.

Check your audio connection settings: are they valid?

PG, audio connections are solid. If I forget to turn on my Mackie, the program will tell me that my audio connections are not valid, something like that. And then I can reconnect things inside the program. But either way, ASIO on at startup or connections reestablished, I cannot play audio, the program locks up.

Q: Are other ppl running C10 and WL9 without a problem? If so, I am just amazed here.

Please try to erase this folder:
C:\Users[your name]\AppData\Roaming\Steinberg\WaveLab Pro 9.5\Presets\VST Audio Connections\

This will reset the audio connections

PG, I did this with both WLE and WLPro and it made no difference. Also note, I did make a video (not of me deleting the files but instead the fail to launch music play that I am experiencing) that I will post on youtube so that you can see what is happening with WL. I could send it directly to you if you want, but it’s a few minutes long and you may not have the bandwidth. Too, I will assume you know this, but the file I deleted in both WLE and WLPro - in WLPro it returned like it was after firing up the program - however in WLE, it did not. Is that weird? You would know but it seem odd to me, maybe not related. Thank you for trying to sort this, PG.

Another day begins…

OK, I have yet to post that video but I did run into something regarding the Win7 Sounds setup (see pic). I have tried selecting either or both of the boxes under the header ‘Exclusive Mode’. Odd thing here, C10 seems so well designed that it doesn’t matter what I select, it will ALWAYS PLAY AUDIO, just like my other programs, too. However, this is not the case with either of my WaveLab programs…BUT…by not selecting either box under this Exclusive Mode header, when Wavelab freezes (as I hit PLAY) and then, given some time, as it returns to a ‘normal’ static state, I close either program, now going back to my other programs (WinMedPlayer, HOFA CD Burner, Ozone 8, and RX7) they will all deliver audio. This is a BIG improvement. Before, the WL freeze removed my ASIO driver from my other programs.

Does this indicate something, PG? And again, am I the only person running Win7 64, C10, and WL 9.5 on their DAW?

Does this indicate something, PG?

Not really, though this means your ASIO driver behaviour depends on some global Windows settings, which is not normal. Did you try your device on a Win10 setup?

Wha? No, I don’t have a Win10 computer in house. But let me ask you PG, if I did and WL worked as it should, would this help you trouble shoot the issue? Does WL currently not support Win7?

OK, further on down the road… I have just switched to the Win7 MME driver to see what would happen, and both programs perform as they should - NO FREEZE! It seems clear that for some strange reason WLPro 9.5 and WLE 9.5 DO NOT SUPPORT THE ASIO DRIVER that C10 so easily does. Does this tell you anything, PG?

Troubling to me is that this exact same PC loaded with Win7 64 WAS supporting my Mackie ASIO Driver in both Cubase 9.5 and WLE 9.5. Why suddenly should one Steinberg program support ASIO and another not?

I still don’t have a clue. Though WaveLab is means to work with Windows 7, all tests are done on W10.
W7 has also worse performances than W10 due to some memory handling.
Anyway, if C10 works with the ASIO driver, then yes it seems logical that it should work equally well with WaveLab.
Are you using the same device ports in WaveLab? Are you using the same sample rate?

OK, yes, the same device ports, my Mackie. To run the MME driver I have to set the WL buffer Number to 28 and MME Specific Buffer Size at 1536. My Mackie ASIO Driver sample rate (overall) is set to 1024. As a comparison, the Ozone RX7 program buffer number (set by the device) is 6 and 1500. Honestly, the RX program does not crackle or present any odd noise at the Start and Stop of Playback whereas WL (both versions) generate some slight noise. Which makes me think whatever the algos are for either program, they are not the same.

Anyway, it sure would be nice to get the ASIO driver back into play with WL. With the Mackie ASIO driver at 512 it was always quiet.

Did I understand and answer your question here, PG?

I will ask Steinberg if they have a idea.

It kind of "feels’ like another app has control of the ASIO drivers. I have seen this before in Windoze 7 Professional with a previous version of PT. There, PT took control of drives allocated to it … and the ASIO drivers … with the result that WL and Sequoia would not ‘work’. Even after quitting PT, the background avid stuff kept control of the drives.

Does the behavior occur if you reboot the machine, and launch WL first as the only app? If it does, then this would at least help to eliminate the possibility (subject to an "autolaunch of a conflicting program function on startup).

Thanks, PG.

In regards to one program hogging the ASIO driver, Rat and PG, I think this is definitely the case - and that program would be C10. Funny, too, I should also mention that Cubase offered/came with a desktop version of Halion3 that I downloaded and installed at the same time I installed C10 - and - surprise - C10 and the Halion3 player would always have audio no matter when they were initiated, but the other devices would freeze immediately after opening WL. In fact, I removed WLE three times, downloaded it and reloaded it thinking the new version (9.5.4) was somehow flawed in the download process.

Hm, trying to answer your question as to the order of of starts of various programs and when the fail would occur, yes, there was an order. When I started my computer, every program would play audio UNTIL I opened WL. And this was with C10 installed. (I thought about uninstalling C10 to see what would happen but I didn’t. I did run a repair on C10 3 times.) Then the other programs would freeze and not produce audio (after WL was started). Which brings me to this question: How exactly does the MME driver interface with the ASIO driver? I mean, for audio to come out of my Mackie 1640i, the MME driver has to talk to the Mackie ASIO driver. Right? If Windows can find the ASIO driver via the MME, why can’t Win find the ASIO driver directly with the direction of the WL program?

Then the other programs would freeze and not produce audio (after WL was started).

What programs?

How exactly does the MME driver interface with the ASIO driver

The device manufacturer provides these drivers. I guess these 2 drivers share some parts, and that they could be interactions. Only the device manufacturer can tell.

PG, sorry this is getting to be a long post. I described the other programs above: iZotope RX7, Ozone 8, HOFA CD Burn.DDP Master App, and WinMedPlayer. (These are all stand alone programs.)

Note, all of these are using the Win7 MME driver going out my Mackie 1640i interface. (And currently, so is WLE and WLPro.)

Perhaps this is a proper way to run things since I do not record into WL? My only confusion is that WLE 9.5 was able to use/share the ASIO driver with Cubase 9.5 and WLE 9.5 before I installed C10. Understand? To me, it seems obvious that C10 will not let go of the ASIO driver like it used to.