WL newbies needs tutorial on basic album-mastering workflow

Okay, here’s a request for help from a newbie - please be gentle with me…

I bought WL7 over 2 years ago, and after beating my head against its incomprehensible interface off and on for a few months, I finally gave up entirely on trying to figure out how to use it. I went back to my previous method: using Cubase to sequence, polish, limit, set track levels, etc, then CD-Architect to burn the master disc.

Eventually I upgraded to WL8, hoping it would be easier, and it IS… but I still find the interface baffling, and am having a terrible time coming up with a productive workflow. Every few months I take another stab at figuring it out, and now here I am a year later still not able to use it effectively. I’ve watched hours of YouTube tutorials, but they all seem focus on displaying WL’s features, or give tips on how to “master” a single song (something I rarely expect to do). I can’t seem to find anything addressing the basic “how to” of mastering a CD ALBUM.

I know how to set up a montage and burn it to a DDR or red-book compliant CD, but don’t understand how Wavelab empowers me to do anything useful with the clips that I can’t do easier with Cubase. (Hence my current workflow, doing everything in Cubase except burning the CDR or DDR - Wavelab seems grossly underutilized this way)

Most of what I HAVE read on the subject suggests that you flip over to the “Audio File” space to apply compression, eq, limiting etc. But that forces you to plug effects into the Master Section, which then affects everything in the montage, unless you “render” the clip, which overwrites the mix you’ve worked so hard on with no way of going back, as far as I can tell. You can, of course, apply effects to clips directly in the montage, but that’s a clumsy process (why couldn’t they make it look more like the Master Plugins rack?), and it doesn’t look like you can “render” clips from the montage window (which I might want to do at some point, if my system starts to bog down from excessive use of plugins).

Since so many people are using Wavelab successfully, obviously the problem is me. I’m not stupid, but I’m just not getting it. Can someone point me to a “How To Master An Album Using Wavelab for Dummies” tutorial video or book?

For basic album mastering, I normally do the majority of my sonic processing via analog gear in other software, but I bring it in to Wavelab for the final sequencing, track markers, CD-Text/metadata, final touches, and final limiting. Wavelab also excels out outputting various formats easily such as DDP, 24-bit WAV, mp3, etc.

Sometimes I do master an album entirely “in the box” using Wavelab, I find it quite easy.

For this, you don’t need to do all your EQ and compression in the Audio Edit page. Layout your album files in a montage, and you can apply plugins to each audio clip in the montage, or an audio track (not CD track but the track that you place the audio file into). This allows the plugins to run in real time and not alter your original files, so you can make small adjustments until the last moment if needed.

You can also apply plugins like tape simulation, final limiting, and dither to the “montage master” which different than the Main Master Section. The “montage master” is saved as part of the montage automatically where as the main Master Section affects everything played in Wavelab unless you careful disable the master section for a certain file.

The only time I really use the Audio File mode and apply plugins to the main master section is when doing noise reduction and click removal because those are typically large CPU plugins that don’t work well when running live, and usually I just need to process certain parts of a file, not the whole song. The only things I typically process in the Audio Edit mode are things I know I will want permanent like trimming dead space, fixing clicks, pops, and noise, or rendering to another format.

It sounds like you’re very very close and don’t really need a tutorial to me (sorry I don’t know of one anyway). I’m not sure what you find clumsy about clip plugins, but I think they offer you the most options. You can save and load plugin chains, and you also have track and montage master plugins as options. As far as saving DSP, that’s one of the things Super Clips are good for. In your clip that has clip plugins, right-click in the upper half of the clip and select “create super clip” (internal sub montage). That will render the clip in place with effects, so will free your DSP. If you need to modify the plugin settings or anything else about the clip later, right-click in the lower half of the clip, and select “edit submontage”. That will bring up the clip with all your original plugins available for modification.

You can render selected clips with effects in the Master Section render dialog, but the Super Clip thing makes much more sense for your context.

But if you do render selected clips in the Master Section render dialog, you would need to disable any plugins (track, montage master, master section) that you don’t want in the new clip render, which is one of the reasons I was suggesting Super Clips, because you don’t have to worry about that with Super Clips. Maybe if you describe how you do it in Cubase (automation?, track plugins, how you save your previous versions, do you always render to free DSP?), maybe someone could suggest a similar setup in Wavelab.

thanks, both of you. the method you’ve suggested is in fact fairly analogous to how I’ve done things in Cubase. Wavelab’s clip plugins seem clumsy to me probably just because using them works differently than what I’m accustomed to in Cubase.

When pre- mastering in Cubase, I put each song on a separate track, the starting point of each song beginning after the end of the previous one (so they look like stair-steps in the project window). Then I can apply effects to each track, and can see at a glance, for the entire project, which tracks have effects and/or EQ activated. (If Wavelab does this I haven’t figured out where to look for it). I don’t “render” anything internally, all fx are run in real time. Most of the time this has worked pretty well, but caused problems when I tried to use Izotope Ozone - if I used it on more than one track my daw would slow to a crawl or freeze up or have other CPU or memory issues. Muting or deactivating tracks seem to have no effect - the only workaround I found was to export/mixdown/reimport any tracks using Ozone, which was just too cumbersome, especially if I had to do it multiple times.

Then I’d have to set beginning and ending markers for each song, and export each one as a WAV file, to be imported into another program to burn the disc. I figured the ability to do both in the same program would save time, Wavelab seemed to offer this.

I may try putting clips on separate tracks in Wavelab, but the montage window is pretty small (is there a way to pop it out, so I can resize it without crowding everything else, possibly moving it to my 2nd monitor?)

The most useful suggestion may be to try using Superclips - I’d heard of them, but did not understand what they were, THANKS for the explanation!

It seems to me, due I suppose to WL’s complex feature set, that it’s easy to overlook things: Do I have effects turned on for this track? did I remember to mute effects in the master section? did I forget dithering? why is the entire project suddenly distorted and louder than it was last time I loaded it, did I accidentally un-mute a compressor plugin on the track or montage master (which I did not previously understand as distinct from the “master section” - thanks for explaining this too)? Am I using the correct audio file (is there an easy way, in the montage, to tell what source audio file is being referenced?)

For example, a few days ago client asked me to burn him a quick CDR of some of his rough mixes. I used to do this with Nero, but it has started acting unpredictably, randomly cutting off parts of songs - so I thought doing this simple task in WL would be a good excercise in just become more comfortable with its interface. I wasted FIVE discs! I started a new montage, double, triple-checking, no effects on the track or clips, but everything was loud and distorted. Turned out I had multiple limiters plugged in to the master section, which WL evidently “remembers” from the previous project. I had been experimenting with limiter plugins, but was sure I had muted them all…

I’m wondering now whether I would have been better off going with the lighter Wavelab “Elements” version, I don’t know what features I would have sacrificed, but maybe it would’ve been easier for my addled old brain to assimilate.

BTW, I see you guys both responded the next day, but I never got a notification, even though I’m “subscribed” to the topic. I came back today intended to add an “anybody…? please…?” nudge, and was pleasantly surprised to see your helpful comments.

Not that big a deal, but any idea why I might not be getting notifications from the forum?

For normal album mastering, I usually alternate or stagger each song between 2 stereo tracks to make for easy crossfading if needed, and only apply plugins to clips and the montage master, I rarely use the “track” effect option although it could also save you some instances in some situations. The stair-step approach can work too, there are little magnifying glasses on the right side of the waveform view window in montage to control how tall or short a track is. However, just using two stereo tracks makes it easier to see everything. I personally tend to use more simple plugins at the clip level, and save the heavy CPU limiters and tape simulations for the montage master so it’s just one instance. This is where plugin automation would be nice :smiley:

There is also a fold/unfold track arrow option for each track near the mute and solo buttons (see scree shot attached).

You can use the workspace settings to remove or relocate other tool windows to another screen and then maximize the waveform space.

Ozone 5 full is a pretty CPU intense plugin if you use the main version with all modules. I usually apply final limiting to just the montage master so there is only one instance running, and then EQ and other basic plugins on the individual clips. Any Ozone work I do at the clip level is usually just one module like dynamics or EQ, one advantage to owning the advanced version of Ozone 5. I’ve since found other final limiters that I like better than Ozone 5, but the EQ and other modules are still useful because they can do M/S if needed.

I wish the superclip only rendered effects that pertain to the clips themselves, and didn’t include the master effects. For me, it makes it unusable, or hard to use. I have to disable any montage master effects before rendering a superclip, otherwise the master effects could be applied twice if not care.

It’s not extremely obvious, but the “clips” tab has an FX column to tell you if a clip has a plugin on it. You have to look at the plugin itself, or flip to the effects tab to see if the plugin is enabled or not. It’s not as clear as viewing effects in Pro Tools or most other DAWs for recording and mixing.
Screen Shot 2014-08-11 at 12.00.23 PM.png

Thanks. I’ve noticed the “fold/unfold” option, but have no idea what it does, so I’ve never tried it.

When you create a superclip, does it encode plugins from the “Master section” as well, or just the montage master?

The last time I tried a superclip, I believe that montage master and master sections were included to my surprise. I’ll have to test this again sometime this week. I rarely have need for them so I can’t say for sure.

I think I mentioned it to PG, but when it comes to making a superclip, I’d like to see an option that only renders or applies plugins and effects that are related to the clips being merged, and nothing of the track, montage master, or master section plugins.

The reason for this is because I just want to combine a bunch of clips and their clip-level plugins into one continuous clip. I would want the combined clips to sound the same after combined in a montage without having to bypass all track and master plugins when creating the superclip and then re-enabling.


just yesterday i tried to use wavelab for album mastering.
Until now i always used Pro Tools to do the actual premastering including my analog chain, and then compiling the CD or DDP in WL.
And i was wondering how other people use WL in their workflow.

In Pro Tools i have my clip, which i send to a bus, where i have my i/o plugin, to insert the analog chain. And a EQ and Limiter as plugin after that.
That signal goes to a track input where i record the result. Works.

In WL i have set up my chain in the Master Effect Section, i.e. the External Audio plugin and other plugins like my Limiter.
I load the single Tracks into the Audio File window, work on my settings and if i like it, then i record the playback (!) through the record panel.
So i can quality check the resulting file already while recording.

I did not manage yet to record the audio input only, so playing back the audio file - through the chain - and recording the input only, not including the plugins after the input. (I´m always getting an error message when i try to do that)
Or maybe i misunderstand the purpose of this option?

The question is what is better anyway, record the whole chain or only the audio input and leaving the pluginsettings after the analog chain open for later optional changes / revisions.

If i record only the audio input, i add the post-analog-plugin settings to the audiofile itself, maybe put that into a montage, and save it as super-clip.
So i practically already have my mastered file, but still can access it and change settings (f.e. the Limiter), if needed.
What i do now is, i deactivate the post-analog-plugins, record the playback and then add the re-enabled master section effects to the clip.

Everytime i tried to do the super-clip, the resulting file was all chopped up in playback, also visible in the waveform display. Small chunks of audio with small chunks of silence in between. I have to check again but i didn´t manage to get it working yesterday.

Now i´m at the point where i add the single post-analog-clips including their post-plugins to the montage.
I have to see if this all works flawless regarding processing power, i´m working on a compilation with 14 tracks, some dynamic plugins use oversampling.

I have to see, somehow i feel better if i have the final files, so everything can go wrong but i still have my mastered files on the disk?
The only thing which i sometimes would like to access is the limiter, make something louder, or be able to make an eq adjustment pre limiter.

How do you guys work?
Do you do everything out of the montage? Or same as me? Or are there any other options i don´t know about yet?


You can try:
Montage / Open Empty Workspace / Empty Layout
That will get you more vertical space. You’ll need to use the buttons on the right to enable the CD window, Master Section, etc. as needed.

Sorry, I didn’t test Super Clip for Montage Master inclusion. Super Clip render does include the Montage Master plugins, which is not good for these purposes, so Montage Master plugs would need to be manually unchecked when rendering. And then checked back on. But the Super Clip render doesn’t include the Master Section plugins, so that’s good.

Kyle, you might not have to use Super Clips much. I would hope you could get more than one instance of Ozone in the Montage as clip plugins. Make a test clip, add Ozone as a clip plugin, hit play and check the CPU and memory in Windows Task Manager/Performance (the one that comes up when you ctrl/alt/delete). Then copy the clip, and paste it a couple times after the original (it will paste with the Ozone plugin). Then try to play one of the clips, and look at the Performance. Hopefully you won’t get additive CPU usage when playing just one clip. It will add to your memory usage though, so you’re going to run out of memory eventually. Not sure if you’re also using UAD, but for reasons I don’t know, UAD plugins are always additive to the UAD DSP meter, even when playing one clip. But most plugins are not additive to the CPU usage when used as clip. There used to be a Performance Monitor in Wavelab 6 one could check, but I haven’t found it in Wavelab 8.

If you run into overload issues, you can always use a Super Clip render or two, or just re-evaluate what plugins you use where, as jperkinski suggested.

If you try to put Ozone as track plugins on multiple tracks, you’re going to have the same problem you had in Cubase. They’re always going to be on, even when playing empty space. You can Solo a track in Wavelab and the other track plugs won’t add to the CPU usage, but that’s not going to help you when you want to render all the files at once. You can verify the track plugin CPU and memory usage by adding Ozone as a track plugin, checking Task Manager/Performance while in play, duplicating the track a few times (which will also duplicate the Ozone track plugin), and then play and check Task Manager again.

I spent a day or so customizing the workspace, commands, and layouts to match what I wanted and was used to. It wasn’t especially fun, but after making WL behave like a more familiar DAW, it made every day that followed shorter and improved my productivity. I got rid of everything I don’t use from my “main” set up, and made some alternative task-oriented layouts/workspaces. I can change on the fly, based on whatever I’m doing.

What does the error message say?

Haven’t seen this. Have you tried disabling all plugins and adding them one by one?

the error message says:

“this file can´t be played without resetting the audio device.
please stop monitoring or recording, or wait to play this file.”

my audio settings are:
playback > output 19-20 going to DA2
external chain > output 17-18 to DA1 input 17-18 AD1 (analog loop)
recording > input 17-18 (i didn´t choose any monitoring path here)


Will try this tomorrow and post results.

I get that error message when the recording file format in the Record dialog is not set to the sampling rate of the source file I’m trying to play back. In the following pic, I’m attempting to PB a 44.1k file, but the record soundfile format is set for 96k. Maybe not exactly your problem, but maybe something similar.
441 source 96 rcd format.png
Also, I tried setting up how I think you’re auditioning and recording (PB orig file in Wavelab out thru ExtGear plug, back in thru the next plugins in the Master Section (in my case Curve EQ, Stereo Delay), out the Master Section faders to disk. So the newly recorded file contains all that processing. Following are the only settings I could get to do all that (with audition while recording), with the setting “Record what is played back”:
Record with extGear and plugs.png
Is that how you’re set up? You might have a different way that works also.

Is that how you’re set up? You might have a different way that works also.[/quote]

hey bob
thanks for your interest in my issue :slight_smile:
this is exactly how i set it up.

my idea was to have this setup, but record just the audio input, so the whole chain but without the plugs after the external gear plug-in. but then i get said error message.

so for now i deactivate the plugins i don´t want to print and add them as clip-plugins to the recorded clip.

i´m having other issues now, like dropouts in playback when recording, hickups etc.
i have a buffer of 512samples and i´m basically just playing back 44.1kHz 24bit stereofile through my chain, so external gear + 2-3 plugins and recording it.
it is really enervating to be honest.
it´s 1:1 the same setup as i use with pro tools and there it just works flawless. so i wonder what that is?

it must be an error in wavelabs audio engine, i have no other explanation.
i´m still on 8.0.1, so maybe an update to 8.5.1 helps?
anyone else is having this problem? i´m using a lynx aurora 16 to interface to my converters via aes/ebu, with the latest lynx firmware/drivers etc.


I would keep increasing the buffers in Wavelab and the Lynx until the dropouts and hickups go away. Because they probably will. Then you can back off, or at least know it’s not something unfixable.
You could try the 8.5 demo, maybe it would help, maybe it would be the same.
Are you on Mac or Windows? Is the Lynx set to Internal clock? Does the Lynx indicate lock? And your converters are both locked to the Lynx? (kind of academic questions if it works fine with Pro Tools on the same machine, but just asking anyway). I do think more extreme buffer settings would probably make a difference with your Wavelab/Lynx setup, and then go from there.

i´m on a mac.
yes i increased the buffer size. i mean 512 is ok, on 1024 there really shouldn´t be any problem.
the lavry is the main clock, lynx synced to that. all fine in every other program, i don´t think thats the problem.
all fine in pro tools and any other software on my system.

the plug-ins i´m using are sonnox and dmg, they really should be fine.

i´m too busy finishing jobs right now.
but after that i´ll switch to 8.5.1 and see from there. i also have to do a research on the rec-audio-input thing.
moving back to pro tools i realized all the good things about wavelab - if everything works :frowning:
it´s a pity, but alone the rms-weighted comparision feature is great…